🛈 Ankndigung
Seid gegrt! Die Anno Foren sind jetzt archiviert und knnen nur noch im Read-Only Modus gelesen werden, bitte gehe zu unserer neuen Plattform um das Spiel mit anderen zu besprechen.
  1. #1
    Avatar von LEGEND_X360 Neuzugang
    Registriert seit
    May 2020
    Beitrge
    4

    Anno 1404 (& Anno 2205) ruckeln/tearen pltzlich beim scrollen

    Hallo liebe Leute

    Ich hoffe sehr dass mir hier irgendwer helfen oder einen Tip geben kann.
    Ich habe folgendes Problem:
    Vor 2 Monaten ca. hab ich mir einen komplett neuen Rechner gegnnt AMD Ryzen 3700x, Asus 2070 TI Graka, 16 GB Ram (die genauen Daten spielen fr das Problem keine Rolle) - mit anderen Worten - der Rechner hat Power und daran kann das folgende Problem nicht liegen.
    In einem darauf folgenden Kaufrausch hab ich mir zig Titel zugelegt und unter anderem auch zuerst Anno 1404 und Gestern Anno 2205.
    Als ich Anno 1404 vor gut 1 - 1,5 Monaten gespielt habe, lief alles wunderbar flssig - alles auf max, selbst auf 4 K - gar kein Problem.
    Als ich es Gestern zum Ausklang des Tages wieder einmal zocken wollte, hatte ich allerdings ein Screentearing/Ruckeln beim Scrollen und nur beim Scrollen - alles andere lief Butterweich und flig - egal ob auf alles Max oder alles Min einstellte - gleiches Ruckeln - gleich im Anschluss hab ich das neuerworbene Anno 2205 ausprobieren wollen - gleiches Problem. Wenn ich ganz reinzoom, ist das ruckeln/tearing nicht sooooo stark wie als wenn ich komplett rauszoom - aber da ist es allemal.
    Es hat sich nichts an der Hardware gendert, Treiber sind aktuell - auf der 2 Terabyteplatte(M.2) sind noch gut 400 GB frei und wie gesagt - es lief schonmal ruckelfrei.
    Hat irgendwer eine Ahnung warum dies nun so ist bzw. woran es liegen knnte? Das EINZIGE was anders ist seit damals, obwohl ich mir einbilde Anno 1404 danach auch schon ruckelfrei gespielt zu haben, ist dass ich ein Biosupdate gemacht habe.
    Share this post

  2. #2
    Avatar von LEGEND_X360 Neuzugang
    Registriert seit
    May 2020
    Beitrge
    4

    Nachtrag

    Ich hab soeben festgestellt, dass das Tearing nur im Vollbildmodus auftritt - im Fenstermodes (hchste Einstellung) lufts Fehlerfrei und Butterweich (gilt ebenso fr Anno 2205).
    brigens tritt dieses Tearing auch schon beim Ubisoft Logo auf (im Vollbildmodus) - nicht erst im Spiel
    Woran liegt das? Ideen? Tipps?

    lg
    Share this post

  3. #3
    Avatar von LEGEND_X360 Neuzugang
    Registriert seit
    May 2020
    Beitrge
    4

    Gelst

    Konnte inzwischen den beltter (Nvidia) identifizieren - das Problem lag daran (keine Ahnung wie es zu der Umstellung kam) dass bei den Nvidia Einstellungen der Modus fr geringe Latenz auf AUS gestellt war - hab ihn nun auf Ultra eingestellt und es funkt wieder alles im Vollbildmodus :-)
     1 people found this helpful
    Share this post