1. #1
    Avatar von matchoman120 Kam, sah und tippte
    Registriert seit
    Aug 2009
    Beiträge
    155
    hallo
    ich habe sh4+u boat missions (also patch1.5)
    aber ich kann keine mods spielen habe mit den mod enabler den bismark mod aktiviert und konnt aber die bismark net steuern habe schon das thema hilfe zur installation von mods KOMPLETT durschgelesen aber es hat mit net geholfen
    bitte um hilfe
    lg matchoman120
    Share this post

  2. #2
    Avatar von matchoman120 Kam, sah und tippte
    Registriert seit
    Aug 2009
    Beiträge
    155
    hallo
    ich habe sh4+u boat missions (also patch1.5)
    aber ich kann keine mods spielen habe mit den mod enabler den bismark mod aktiviert und konnt aber die bismark net steuern habe schon das thema hilfe zur installation von mods KOMPLETT durschgelesen aber es hat mit net geholfen
    bitte um hilfe
    lg matchoman120
    Share this post

  3. #3
    Avatar von Ruby2000 Forum Veteran
    Registriert seit
    Mar 2005
    Beiträge
    4.611
    Hi,

    ich weiß gar nicht ob man die Bismarck überhaupt spielen kann oder die nur irgendwann an einem vorbei schippert. (Kenne diesen Mod nicht)

    Im Mod steht doch sicherlich, was der Mod genau macht und was zu tun ist.

    Gruß Ruby
    Share this post

  4. #4
    Avatar von JdT-Partytime Junior Mitglied
    Registriert seit
    May 2006
    Beiträge
    72
    Wenn das der Mod aus dem Threat mit den 24 steuerbaren Schiffen ist kann man die Bismarck komplett steuern . Bei mir funktioniert er wunderbar ohne Problem . Hast du evtl noch andere Mods aktiviert ?
    Share this post

  5. #5
    Avatar von matchoman120 Kam, sah und tippte
    Registriert seit
    Aug 2009
    Beiträge
    155
    nein habe ich nicht kein mod funktioniert bei mir net habe fall if the rising sun oder so runtergeladen und axtiviert und
    es passiert garnichts
    Share this post

  6. #6
    Avatar von Ruby2000 Forum Veteran
    Registriert seit
    Mar 2005
    Beiträge
    4.611
    Hi,

    ich glaube eher, dass du die Mods nicht richtig installiert und aktiviert hast.

    1.) Der Modenabler (JSGME.EXE muss ind das Hauptverzeichnis von SH. Das ist da wo die SH4.exe ist.
    2.) Dann musst du in diesem Verzeichnis ein Verzeichnis mit den NAmen MODS erstellen
    3.) Darunter werden die Mods entpackt
    D.h. unter Mods müsste es ein Verzeichnis von dem Mod geben bsp. Grammophone.
    Unter diesem Verzeichnis sind die Verzeichnis-Strukturen wie in SH4 zusehen, die upgedatet werden
    4.) JSGME starten
    5.) links stehen die verfügbaren MODS die im MODS-Verzeichnis stehen.
    6.) Links stehende Mods aktivieren. Der aktivierte Mod wandert von links nach rechts.

    So jetzt sollte es klappen.

    Gruß Ruby
    Share this post

  7. #7
    Avatar von matchoman120 Kam, sah und tippte
    Registriert seit
    Aug 2009
    Beiträge
    155
    das habe ich schon alles gemacht ich wollte aber nur einmal das deutsche u-boot typ xiii fahren könntest du vielleicht mal deine savegames reinstellen wäre echt nett von dir
    lg matchoman120
    Share this post

  8. #8
    Avatar von matchoman120 Kam, sah und tippte
    Registriert seit
    Aug 2009
    Beiträge
    155
    da hilft nur eins
    alles noch mal von anfang an
    Share this post

  9. #9
    Avatar von matchoman120 Kam, sah und tippte
    Registriert seit
    Aug 2009
    Beiträge
    155
    jipieeeeeeeeeeeeeeeeeeeee kann jetzt die bismark fahren
    Share this post

  10. #10
    Avatar von Iglo147 Neuzugang
    Registriert seit
    Nov 2009
    Beiträge
    1
    hallo leute!

    als ich die bismarck bei youtube gesehen habe, hat es auch mich gepackt. leider habe ich keine ahnung wo ich mod downloaden kann und den passenden enabler. das ist irre schwierig daran zu kommen anscheinen. brauche echt dringend hilfe!!
    Share this post