1. #1
    Avatar von Lavo4kin Kam, sah und tippte
    Registriert seit
    Feb 2005
    Beiträge
    557
    Hab einen Mod installiert, wo die Ladegeräusche des Deckgeschützes implementiert wurden. Mir ist aufgefallen, wenn man vom feindlichen Schiff beschossen wird (Frachter) und der sehr nah ist, sagen wir mal ca. 300 Meter, dann höt man wie nach jedem Schuss vom Schiff, eigenes Geschütz geladen wird wärend aber wie gesagt nur der Feindliche feuert (weil Sturm). Recht witzig
    Share this post

  2. #2
    Avatar von didi-hunter Neuzugang
    Registriert seit
    Apr 2005
    Beiträge
    21
    Is weniger ein Bug als eher faulheit der DEV´s. die haben für alle schiffe und geschütze den gleichen sound verwendet
    Share this post

  3. #3
    Avatar von Lavo4kin Kam, sah und tippte
    Registriert seit
    Feb 2005
    Beiträge
    557
    Das habe ich mir auch als mögliche Erklärung gedacht, bemerkenswert ist nur, dass dies nur bei sehr geringer Entfernung vorkommt.
    Share this post

  4. #4
    Avatar von puppe.T Kam, sah und tippte
    Registriert seit
    Apr 2005
    Beiträge
    244
    @Lavo passiert immer des wegen habe ich den Sound mit dem "Feuer" nicht genommen.

    Ist in der Tat reine Faulheit bzw tippe ich mal drauf das der Puplisher auf einen Release gedrängelt hat!
    Share this post

  5. #5
    Avatar von Lavo4kin Kam, sah und tippte
    Registriert seit
    Feb 2005
    Beiträge
    557
    Alöso bei mir passiert es nicht immer. War nur einmal, im Sturm und Nebel auf einen Frachter aufgelaufen, dachte, hey, feuern sie jetzt auch im Sturm, meine Jungs? Aber nix da, war natürlich der Frachter. In Geschützduellen vorher.. obwohl, da hab ich auch geschossen. Ich beobachte das mal genauer.
    Share this post