1. #1
    Avatar von shannon1962 Kam, sah und tippte
    Registriert seit
    Dec 2005
    Ort
    Bremen
    Beiträge
    343
    nabend zusammen
    Seit kurzem lässt sich mein Sonar(rad) nicht mehr drehen.
    Habe WAC 3.0 und einige andere Mod's drauf.Kennt jemand
    das Problem und hat entsprechende Lösung(en) dafür?Thx für Antworten.
    Share this post

  2. #2
    Avatar von rowi58 Banned
    Registriert seit
    Jun 2006
    Beiträge
    3.864
    Moin shannon1962,

    das "Sonarrad" lässt sich auf zwei Arten drehen:
    1) mit dem Mauszeiger auf die "Stelle im Kompass" klicken auf die das Hydrophonrad gedreht werden soll - durch gedrückt halten und weiterziehen kann man jeder Stelle "andrehen";
    2) ganz dicht oben links und oben rechts am Handrad mir der Maus klicken und die Taste gedrückt halten, bis der Zeiger die gewünschte Position erreicht hat.

    Sollte das bei WAC nicht funktionieren - habe ich bisher nicht getestet - sind wahrscheinlich die entsprechenden Einstellungen in der "menu_1024_768.ini" nicht angepasst/gepflegt.

    Gruß
    rowi58
    Share this post

  3. #3
    Avatar von Werwolf_U100 Kam, sah und tippte
    Registriert seit
    Oct 2008
    Beiträge
    231
    Ich hatte das gleiche Problem nach der Installation des Open Hatch Mod, jedoch nur bei den Booten vom Typ VII. Nach der Neuinstallation der Ordner von submarine/NSS-Uboat7xxx plus OHMod und Angleichung der Werte für Schnorcheltiefe, Sturmwerte, Schleichfahrt usw. lief alles wieder astrein.
    Good Luck!
    Der Werwolf
    Share this post