1. #1
    Avatar von Lehnert Kam, sah und tippte
    Registriert seit
    Jan 2002
    Beiträge
    983
    Hallo Piloten,
    hier ein Loblied und
    für alle Offliner absolut empfehelenswert sich die Mühe zu machen und IL-2 1946 Version 4.10.01
    mit dem SAS DBW 1.6 "aufzumotzen" !!
    Plus noch einige Mods dazu wie Carrier V5.0 und
    FOVMOD - einfach genial.

    Ohne Englisch-Kentnisse geht es allerdings etwas schwer durchzuführen.

    Die Maps; sowohl die Anzahl wie auch die Grafik - die Flugzeuge - die Skins und und und.... der QMB (!!!) und nicht zuletzt die Möglichkeit (wird ausgebaut) auf DBW 1916 World War 1 zu switchen.

    Zugegeben - es Bedarf einiger Downloads und Mühe und auch "Irrtümer" bei dr Installations-Vorgehensweise nach der Methode "Try and error = Versuch und Irrtum".

    Aber das Ergebnis:

    Ein tolles Super IL-2 1946 für Offliner - Spielspaß und vor allem Abwechslung für mindestens 5 Jahre.....................

    Schaut Euch das mal an:



    http://www.sas1946.com/main/in.../topic,17015.24.html

    und

    http://www.sas1946.com/main/in.../topic,17015.36.html



    oder

    http://www.sas1946.com/main/in...p/topic,15793.0.html


    Und:

    http://www.sas1946.com/main/in...p/topic,16539.0.html

    Da kann man als Offliner in Ruhe auf ein gutes und vollendetes CoD warten

    Viele Grüße
    Gerhard (der 1. oder 2.)
    Share this post

  2. #2
    Avatar von an-dre-as Neuzugang
    Registriert seit
    Oct 2004
    Beiträge
    18
    Hallo Gerhard!

    >>Da kann man als Offliner in Ruhe auf ein gutes und vollendetes CoD warten

    Das sehe ich aber mal ganuz genau so!

    Jetzt warte ich nur auf schöne Kampagnen, die auch die neuen Karten Nutzen.
    Eine mit den Stichworten Narvik und Tirpitz fände ich ja mal ganz klasse!

    Gruß
    Andreas
    Share this post

  3. #3
    Avatar von Rudi2712 Neuzugang
    Registriert seit
    Oct 2006
    Beiträge
    8
    Moin Gerhard

    Hört sich gut an

    Frage,muss ich bei 1.1 einsteigen oder reicht 1.6 als Download
    Bitte kurze Info.

    MfG Rudi
    Share this post

  4. #4
    Avatar von an-dre-as Neuzugang
    Registriert seit
    Oct 2004
    Beiträge
    18
    Hi Rudi!

    Das volle Programm!

    Du musst Build 1.1 bis 1.6 downloaden und nacheinander installieren. Nicht zu vergessen, dass du zuvor UP_3.0RC4 installiert haben musst. Lohnt sich aber.

    Gruß
    Andreas
    Share this post

  5. #5
    Avatar von Rudi2712 Neuzugang
    Registriert seit
    Oct 2006
    Beiträge
    8
    Moin Andreas

    Besten Dank

    MfG Rudi
    Share this post

  6. #6
    Avatar von Gizmo03 Kam, sah und tippte
    Registriert seit
    Apr 2008
    Beiträge
    289
    Hmmm....also ich wollt's grad mal probieren, musste dafür aber UP 3.0 komplett neu installieren. Das lade ich gerade auch. Hab' jetzt auch vom UP 3.0 das RC 1 und 2 geladen, aber wo bekomme ich RC3 und RC4 her? Die Links auf der UP-Seite gehen leider nicht.
    Hat da jemand noch ne andere Adresse?
    Gruss, Gizmo
    Share this post

  7. #7
    Avatar von Romeo33_de Junior Mitglied
    Registriert seit
    Apr 2011
    Beiträge
    72
    ...also ich wollt's grad mal probieren, musste dafür aber UP 3.0 komplett neu installieren. Das lade ich gerade auch. Hab' jetzt auch vom UP 3.0 das RC 1 und 2 geladen, aber wo bekomme ich RC3 und RC4 her? Die Links auf der UP-Seite gehen leider nicht.
    Hat da jemand noch ne andere Adresse?
    Gruss, Gizmo
    - Nach der Enttäuschung mit CloD bin ich wieder zurückgekehrt zum guten alten Il2 1946, Patch 4.10.1.

    - Inzwischen interessiere ich mich brennend für den Ultrapack, blick da aber nicht durch. Bitte daher um Erklärung.

    - Also da gibts UP3.0, dann auch UP3.0RC. Jetzt hör ich gerade RC1 bis RC4? - Was ist der beste Downdload?

    - Was ist Build 1.1 bis 1.6. - Wo gibt es das, falls nötig?

    - Wo kriegt man SAS DBW 1.6 her? Die Links oben bringen mich nur von Pontius nach Pilatus.

    - Also, Ihr Jäger, helft bitte einem alten 109-/190-Piloten.

    Danke & Gruß
    Share this post

  8. #8
    Avatar von hugo04 Junior Mitglied
    Registriert seit
    Jul 2002
    Beiträge
    49
    Hallo an alle,

    hier Lehnert spricht von eine "IL-2 1946 Version 4.10.01" die 4.10m kenne ich und was ist das 4.10.01?
    Share this post

  9. #9
    Avatar von Lehnert Kam, sah und tippte
    Registriert seit
    Jan 2002
    Beiträge
    983
    Zitat von hugo04:
    Hallo an alle,

    hier Lehnert spricht von eine "IL-2 1946 Version 4.10.01" die 4.10m kenne ich und was ist das 4.10.01?
    Hallo Piloten und hoffentlich sind mir bomberkiller und Schwarzer_Loewe
    Nicht böse jetzt da ich Beide hier „abkupfere“ !!

    Eine Registrierung bei SAS ist von Vorteil und harmlosl

    Von Bomberkiller:

    IL-2 Sturmovik 1946 installieren (steht dann in der Version 4.07m zur Verfügung). Dann die Patches

    4.08m, 4.09m, 4.10m und 4.10.1 darüberbügeln. Im Anschluss installierst Du:

    UP 3.0 (unmittelbar folgend unbedingt auch das "#UP#" Zip-file in den Spiele-Hauptordner extrahieren! Dann das Upgrade...

    UP3RC4 in den Spieleordner entpacken. Und jetzt:

    DBW in den Spieleordner extrahieren.

    Wann immer Du gefragt wirst, ob eine Datei überschrieben werden soll: "Ja" - "alle" anklicken!

    Noch ein wichtiger Hinweis! Installiere IL-2 in irgendeinen Ordner auf irgendeine Deiner Festplatten!

    Von mir aus nennst Du diesen Ordner "Mein Bomberkiller09-IL-2"

    Installiere IL-2 NICHT -auf keinen Fall- unter "Programme" oder "Program Files" in den dafür vorgesehen UbiSoft-Ordner!

    Hast Du alles installiert, öffnest Du den von Dir erstellten "IL-2-Ordner" Und klickst die richtige".exe" an:

    "
    Und kontrolliere wenn das Game nicht starten will, ob Du das aktuellste Buttons File (z.Z.: 9.1) unter dem von Dir

    gewünschten Mod-Ordner (entweder UP3 oder DBW) unter "STD\ gui\ game" installiert hast. Diese Buttons Files sollten

    jedoch in den Upgrades in aktueller Form zur Verfügung stehen. Hoffe mal, dass ich nichts vergessen habe...

    Und von
    Schwarzer_Loewe

    hab den zirkus auch hinter mir-also ganz kurz die anleitung:
    im jsgme den #UP# Eintrag GAR NICHT anrühren!
    dafür aber #DBW# AKTIVIEREN!!!!!
    im IL2 selector dann noch unter einstellungen "Dark Blue World" auswählen und Il2 starten!
    also sowohl im JSMGE mal DBW aktivieren und dann auch im IL2 selector DBW auswählen, sonst läuft da gar nix

    und von Lehnert
    .... und laut DBW-Forum bei SAS die Datei
    ~wrapper.cache
    löschen nach jeder Aktivierung während des Install-Vorganges
    eines mods ( im #dbw und #up# verzeichnis taucht die immer wieder mal auf) und verhindert angeblich ab und zu das Starten von Mods !!


    1 ) Hier die Links zu den IL-2 1946 Downloads auf 4.10.01

    http://desastersoft.com/de/1/0/0/0/0/0/downloads.html

    http://www.4players.de/4player.../Download/45891.html

    http://www.patches-scrolls.de/il2_sturmovik.php#4101

    http://www.megaupload.com/?d=V9Y2VG26


    Dann
    2) Hier der Link zu den UP30 RC Downloads

    Immer schön hintereinander installieren und die Anleitungen beachten !!

    http://ultrapack.il2war.com/index.php?board=7.0


    http://ultrapack.il2war.com/in...g43814.html#msg43814


    Dann
    3)
    Hier der Link zu den Dark Blue World Downloads – die benötigt man alle nacheinander und immer schön hintereinander installieren über IL-2 UP30 RC4 (Sicherungen der Installationen nicht vergessen und die An leitungen beachten !!)

    http://www.sas1946.com/main/in...ef46b7cd600b0f577c9b

    Und dann evtl. noch

    FOVMOD
    http://www.sas1946.com/main/in...p/topic,16878.0.html

    Viele Grüße
    Gerhard (der 1. oder der 2.)
    Share this post

  10. #10
    Avatar von Gizmo03 Kam, sah und tippte
    Registriert seit
    Apr 2008
    Beiträge
    289
    Schade....wie gesagt - der Download UP3.0 RC3 funktioniert nicht. Also soll's wohl erstmal nicht sein.
    Oder bin ich der einzige, bei dem er nicht läuft?
    Share this post