1. #1
    Avatar von Tabernaer Neuzugang
    Registriert seit
    Nov 2011
    Beiträge
    25
    Hallo zusammen. Heute kam freundlicherweise schon das neue Anno in den Postkasten. Neugierig wie ich bin, hab ich das gleich starten wollen. Wurde aber unerwarteterweise vor Probleme gestellt. Die Installation ging problemlos vorwärts.
    Danach sollte ich vor dem 1.Spielen den InstallKeyCode eingeben. O,K. getan. doch kurz darauf wurde ich nach einem Aktivierungsschlüssel gefragt. Gutgläubig wie ich war dachte ich, ich muß den bereits erwähnten Keycode noch mal eingeben. Nix da. Fehler. Hm und nu? Webseiten gecheckt-nix gefunden zum Thema. Auch im Spamordner war nix.

    Wo krieg ich den Aktivierungsschlüssel denn nun her?

    Bzw.brauch ich den überhaupt, wenn ich offline spielen möchte?
    Share this post

  2. #2
    Avatar von vampire180282 Neuzugang
    Registriert seit
    Nov 2011
    Beiträge
    1
    Also hab das Spiel installiert dannn registriert. Und bei beiden den Installationscode eingegeben. Bei mir funktioniert alles ohne Probleme
    Share this post

  3. #3
    Avatar von Xtender Junior Mitglied
    Registriert seit
    Nov 2005
    Beiträge
    40
    Beide Abfragen erfordern den selben Schlüssel - und zwar mit den Bindestrichen!
    Share this post

  4. #4
    Avatar von Tabernaer Neuzugang
    Registriert seit
    Nov 2011
    Beiträge
    25
    Why ever, aber das Problem hat sich mittlerweile gelöst. Hab nach dem Schmöckern im Forum denn Code der Verpackung noch mal eingegeben und siehe da- es geht...
    Danke für die Hilfesversuche.

    Dann will ich mal in die Zukunft abtauchen
    Share this post