1. #1
    Avatar von astraube Neuzugang
    Registriert seit
    May 2009
    Beiträge
    4
    Hallo @ all

    Ich hoffe das mir einer von Euch helfen kann.

    Ich wollte mir die MOD Version LSH3 V4 aufspielen.
    dafür ist aber lt.Installationsanweisung der Patch 1.4b Vorrausetzung.
    Den Patch habe ich mir per Download von der Ubi.com Seite geholt.

    Beim ausführen des Patch bekomme ich aber die Fehelermeldung:

    This programm cannot update the installer version of Silent Hunter III
    EMAD DVD V1.0 to v1.3 because of the following reason:
    C:Programme/Ubisof/SilentHunterIII/MissionEngine.dII: unknown version

    Ist der Patch schadhaft,oder muss ich meine Version erst registrieren
    oder erst vorher noch andere Patches installieren ???

    Wäre Euch dankbar wenn mir einer weiterhelfen könnte..

    Danke
    Share this post

  2. #2
    Avatar von astraube Neuzugang
    Registriert seit
    May 2009
    Beiträge
    4
    Hallo @ all

    Ich hoffe das mir einer von Euch helfen kann.

    Ich wollte mir die MOD Version LSH3 V4 aufspielen.
    dafür ist aber lt.Installationsanweisung der Patch 1.4b Vorrausetzung.
    Den Patch habe ich mir per Download von der Ubi.com Seite geholt.

    Beim ausführen des Patch bekomme ich aber die Fehelermeldung:

    This programm cannot update the installer version of Silent Hunter III
    EMAD DVD V1.0 to v1.3 because of the following reason:
    C:Programme/Ubisof/SilentHunterIII/MissionEngine.dII: unknown version

    Ist der Patch schadhaft,oder muss ich meine Version erst registrieren
    oder erst vorher noch andere Patches installieren ???

    Wäre Euch dankbar wenn mir einer weiterhelfen könnte..

    Danke
    Share this post

  3. #3
    Avatar von Marques708 Kam, sah und tippte
    Registriert seit
    Oct 2006
    Beiträge
    758
    Hast Du ein neues SilentHunter III ?

    Dort ist 1.4b meist schon integriert...Schau mal beim starten der Stock-Version (SH3 ohne Mods) was im Menübildschirm unten rechts steht...
    Share this post

  4. #4
    Avatar von urmelgames Banned
    Registriert seit
    Dec 2006
    Ort
    ... wo Lampen blinken und Schiffe sinken
    Beiträge
    1.174
    .

    Hallo astraube

    1. Kontrolliere erst Deine SH3-Spielversion Deiner DVD, ist da Patch 1.4 drauf, oder nicht? (Wichtig!)
    Kannst Du ab HIER rausfinden.

    2. Du schreibst Deine Fehlermeldung lautete: ...EMAD DVD V1.0 to v1.3 because of the following reason:...

    Dann hast Du NICHT den aktuellen Patch 1.4, sondern offensichtlich den veralteten Patch "v1.3"!

    3. Lade Dir den offiziellen SH3-Patch 1.4 HIER runter (DE-Server).

    Erst wenn die Installation vom Patch 1.4 korrekt ausgeführt wurde kannst Du danach LSH3 Version 4 installieren.
    Beachte die PDF_DownloadAnweisung_LSH3_V4_de.pdf

    +++

    Tipp: Wenn Du SH3 (und damit alle Grossmods) OHNE DVD im Laufwerk (und damit auch ohne StarForce-Kopierschutz) spielen möchtest
    dann les auch noch mal HIER.

    Das Spiel selbst musst Du nie bei UBI registrieren damit es läuft!

    Gruss
    Urmel
    Share this post

  5. #5
    Avatar von Marques708 Kam, sah und tippte
    Registriert seit
    Oct 2006
    Beiträge
    758
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von urmelgames:

    1. Kontrolliere erst Deine SH3-Spielversion Deiner DVD, ist da Patch 1.4 drauf, oder nicht? (Wichtig!)


    2. Du schreibst Deine Fehlermeldung lautete: ...EMAD DVD V1.0 to v1.3 because of the following reason:...

    Dann hast Du NICHT den aktuellen Patch 1.4, sondern offensichtlich den veralteten Patch "v1.3"!

    </div></BLOCKQUOTE>


    Huhu!
    Zu 2:
    Wenn ich mich recht erinnere ist diese Patchmeldung "V1.0-1.3" ein Fehler seitens UBI in der Patchbeschreibung und auch schon in der read-me erwähnt.Trotz der Meldung "Patch 1.0-1.3 wird installiert" wird schon der 1.4er drübergebügelt.

    Zitat von der Internetseite von UBI:

    Achtung: Der Installer könnte euch eine falsche Versionsnummer des Patches angeben. Bitte ignoriert dieses Problem. Der richtige Patch wird installiert!

    Auch hier nachzulesen:

    Patch 1.4b direkt von UBI


    Und zu 1:

    Das habe ich doch bereits geschrieben...
    Share this post

  6. #6
    Avatar von astraube Neuzugang
    Registriert seit
    May 2009
    Beiträge
    4
    Hallo...

    Dank euch allen für Eure Hilfe.
    Nach einigen Versuchen habe ich alles hinbekommen, und konnte in LSH3 meine erste Feindfahrt starten.

    Als ich in Kiel aus dem Bunker ausgelaufen bin konnte ich meinen Augen gar nicht trauen...Schiffe soweit das UZO reicht.
    Echt der Hammer ! Auch sonst macht LSH3 soviel Spass das man fast glaubt Silent Hunter 5 zu spielen.
    Share this post

  7. #7
    Avatar von Marques708 Kam, sah und tippte
    Registriert seit
    Oct 2006
    Beiträge
    758
    Und woran lag jetzt das Problem?

    Könnte evtl. anderen helfen die mal vor derselben Thematik stehen und den 1.4er mit der gleichen Fehlermeldung nicht installiert bekommen...
    Share this post