1. #871
    Avatar von RhenDhark Kam, sah und tippte
    Registriert seit
    Sep 2008
    Ort
    D'dorf (und HM)
    Beitrge
    800
    HiHo mein lieber "Teridan"! - Nein, Java isse bei mir aktiviert (lastVers. 7.xx da noch WinXP) und trotzdem ,obwohl ich UBI komplett freigeschaltet habe, funhktioniert es nicht! -- alle "schwarze PopUP" verschwinden sofort, wenn ich mit der "Maus" darber fahr! -> und somit kann ich auch nicht mein Postfach leeren ! HRW *grummel* p.s.:Absatz und return funktionieren immer noch nich, im Editort!!!!!!! Edith: kann immer noch nicht meinen "Postausgang" subern!...und die Schrift vom "Feedback" wird bei jedem Versuch "blau"! - was soll das?
    Share this post

  2. #872
    Avatar von RhenDhark Kam, sah und tippte
    Registriert seit
    Sep 2008
    Ort
    D'dorf (und HM)
    Beitrge
    800
    Heute ist der 21.te !!! -> Hallo Moderator......!!!!!!!! HRW : Absatz und return funktionieren immer noch nicht -> Praktikanten und 400,- - Job's an die Macht!
    Share this post

  3. #873
    Avatar von Teridan Foren-Trockenfleisch
    Registriert seit
    Dec 2004
    Beitrge
    6.660
    Da scheint ja einiges nicht richtig zu funktionieren, was bei mir und anderen geht. Hast du mal versucht, dich an einem anderen Laptop/PC einzuloggen?
    Share this post

  4. #874
    Avatar von RhenDhark Kam, sah und tippte
    Registriert seit
    Sep 2008
    Ort
    D'dorf (und HM)
    Beitrge
    800
    Zitat von Teridan Go to original post
    ... Hast du mal versucht, dich an einem anderen Laptop/PC einzuloggen?
    - geht leider nicht, da mein "Gamer" abgeraucht ist und mein "Office" nur 1Gig Ram hat! Ist nur komisch das es in anderen VBulletin-Foren funktioniert! - allerdings hab ich Firefox und Java in Verdacht! -> ab Version 8.XX ist Java, nicht mehr komplett, zu WinXp kompatibel!!! - selbiges gilt fr den aktuellen Acrobat Reader! - und auch den aktuellen Flash player. -> hier wird nur noch Schockwave NAPI aktualisiert! Gru.HRW p.s.: werde es nochmal mit Chrome testen. Edith: Die Installationroutine von "Chrome" bricht leider unter XP auch ab!
    Share this post

  5. #875
    Avatar von Teridan Foren-Trockenfleisch
    Registriert seit
    Dec 2004
    Beitrge
    6.660
    Bevor ihr euch wundert, die gesamten Unterforen zu TES sind vereint in die zwei Bereichen Oblivion und Morrowind plus Offtopic.
    Share this post

  6. #876
    Avatar von Astaroth66605 Meister der Buchstaben
    Registriert seit
    Aug 2005
    Beitrge
    16.592
    Zeitmaschine....... 10 jahre zurck ....alles perfekt
    Share this post

  7. #877
    Avatar von RhenDhark Kam, sah und tippte
    Registriert seit
    Sep 2008
    Ort
    D'dorf (und HM)
    Beitrge
    800
    Habe obwohl aktiviert, keinen erweiterten Editor und auch keinen Zugriff auf die Formatierungen unter Win XP!
    Share this post

  8. #878
    Avatar von RhenDhark Kam, sah und tippte
    Registriert seit
    Sep 2008
    Ort
    D'dorf (und HM)
    Beitrge
    800

    Error-Meldungen (Firefox):

    @Teridan: siehe PN...enthlt die ersten Fehlermeldungen meiner Web-Console! (leider ohne Leerzeilen wegen Fehler im UBI-Editor) z.B::::....: SyntaxError: missing ; before statement vbulletin-core.js:11:14117 Using //@ to indicate sourceMappingURL pragmas is deprecated. Use //# instead jquery-1.9.1.min.js:1:0 SyntaxError: missing ; before statement ga.js:74:283 ReferenceError: vB_Default_Timeout is not defined helpfulanswers.js:27:2 ReferenceError: vB_XHTML_Ready is not defined vbulletin_multi_quote.js:11:1 ReferenceError: vB_XHTML_Ready is not defined vbulletin-editor.js:11:1 ReferenceError: vBulletin is not defined vbulletin_quick_edit.js:11:515 ReferenceError: AJAX_Compatible is not defined vbulletin_quick_edit.js:11:1 ReferenceError: getBaseUrl is not defined page88:3161:5 ReferenceError: vB_Editor is not defined page88:3189:1 ReferenceError: vBulletin_init is not defined page88:3367:3 SyntaxError: missing ; before statement menu.25a22aa5986907801922.js:2:18777 getPreventDefault() sollte nicht mehr verwendet werden. Verwenden Sie stattdessen defaultPrevented. jquery-1.9.1.min.js:3:0
    Share this post

  9. #879
    Avatar von Teridan Foren-Trockenfleisch
    Registriert seit
    Dec 2004
    Beitrge
    6.660
    Du hast eine PN.
    Share this post

  10. #880
    Avatar von RhenDhark Kam, sah und tippte
    Registriert seit
    Sep 2008
    Ort
    D'dorf (und HM)
    Beitrge
    800
    Testlauf, da auf Firefox angewiesen (winxp final release, java 8.60 sowie aktueller Firefox zurck gesetzt) -> Editor funktioniert immer noch nicht (z.B. kein BBcode) - Firefox meldet auf Nachfrage: diese Verbindung ist nicht sicher -> die Webconsole meldet immer noch bei den Websites von "the Elderscrolls3" by forums-de/Ubi.com/....ber 150 Fehler im javascript, CSS , php, sowie in den Sprachvariablen, fr Mozilla! - und jede Menge SYNTAX ERROR - ebenso wurde z.B. Farbe mit color verwechselt => Fehler beim Verarbeiten des Wertes fr 'color'. Deklaration ignoriert. -> mit Get und WGet komme ich zum selben Ergebniss...somit habe ich mir gnadenvoll den Debugger erspart! - warum hier teilweise noch JRE 1.9.x.x verwendet wird?...ist doch in Firefox geblockt! - bei blockierten ADtech wird man neuerdings bei jedem Klick auf einem Beitrag auf den ADserver umgeleitet! - etc.etc.etc....! =>=> sollte UBI an den Fehlermeldungen interessiert sein, bin ich gerne bereit selbige via TXT-Anhang per E-Mail an ERDENSOHN zu versenden!!! (ich werde keine Kopie in einem IFrame erstellen) - Gru.HRW
    Share this post