1. #1
    Avatar von fattheprof Neuzugang
    Registriert seit
    Aug 2010
    Beiträge
    19
    Hallo allerseits,

    beim starten von Anno startet erstmal der Ubisoft Launcher. Nervig genug, dass ich zwei mal klicken muss bis Anno startet (verschmerzbar); mein eigentliches Problem ist aber, dass der Ubisoft Launcher meinen Benutzernamen und mein Passwort nicht speichert, ich beides also jedesmal neu eingeben muss. Ja, ich hab den Haken bei "Angemeldet bleiben" gesetzt.

    Hat jemand dasselbe Problem und evtl. eine Lösung gefunden?
    Share this post

  2. #2
    Avatar von Achilis Neuzugang
    Registriert seit
    Jan 2009
    Beiträge
    5
    Ich habe das gleiche Problem! "Angemeldet bleiben" ist mit einem Häckchen versehen, nach Eingabe meiner Daten. Beim nächsten Start sind alle Felder wieder leer, das Häckchen ebenfalls verschwunden.
    Nicht nur bei Anno 2070 sondern auch bei Assassins Creed - Brotherhood. Scheint ein generelles Problem mit dem Ubisoft Launcher zu sein.
    Share this post

  3. #3
    Avatar von Bulbulator01 Neuzugang
    Registriert seit
    Mar 2019
    Beiträge
    1

    Launcher speichert nicht Passwort und Benutzername

    Bei mir auch Launcher speichert nicht Passwort und Benutzername, obwohl ich auf Kästchern "angemeldet bleiben" gecklickt habe.
    Problem ist seit etwa 4 monaten.
    Share this post

  4. #4
    Avatar von GabeCash Forum Veteran
    Registriert seit
    Mar 2018
    Ort
    Ho Chi Minh City
    Beiträge
    1.219
    Das Problem hatte ich gestern auch schon wieder, bei mir kommt das jede Woche 2mal vor das ich meine Logindaten ein geben muss.
    Share this post