1. #1
    Avatar von kleiner1979 Neuzugang
    Registriert seit
    Apr 2007
    Beiträge
    6
    habe probleme mit einer soundschleife nach ein paar minuten fängt die besatztung an irgentwelche zahlen durchzuzählen!pausenlos!!!! sowohl in englisch auch nach dem deutschen sprachpatch besteht das problem.

    hat jemand dieses problem auch habbe hier im forum noch nichts drüber gefunden
    für hilfe wäre ich dankbar, das nervt näh,lich
    Share this post

  2. #2
    Avatar von kleiner1979 Neuzugang
    Registriert seit
    Apr 2007
    Beiträge
    6
    habe probleme mit einer soundschleife nach ein paar minuten fängt die besatztung an irgentwelche zahlen durchzuzählen!pausenlos!!!! sowohl in englisch auch nach dem deutschen sprachpatch besteht das problem.

    hat jemand dieses problem auch habbe hier im forum noch nichts drüber gefunden
    für hilfe wäre ich dankbar, das nervt näh,lich
    Share this post

  3. #3
    Share this post

  4. #4
    Avatar von chriseba Junior Mitglied
    Registriert seit
    Mar 2007
    Beiträge
    51
    Hmm, da oben ist eine Suchfunktion, oder guck ich falsch?
    Share this post

  5. #5
    Avatar von r00t.localhost Junior Mitglied
    Registriert seit
    Aug 2006
    Beiträge
    44
    Die Ergebnisse der Suchfunktion lassen doch stark zu wünschen übrig...ist das normal hier?
    Share this post

  6. #6
    Avatar von W4chund Kam, sah und tippte
    Registriert seit
    Mar 2005
    Beiträge
    675
    Die Soundloops hängen mit dem "Echzeitsound" zusammen. Einfach in den Soundoptionen die "realistische Schallgeschwindigkeit" deaktivieren, dann sollte es funzen.

    Die Suchfunktion funktioniert nicht richtig.
    Share this post

  7. #7
    Avatar von kleiner1979 Neuzugang
    Registriert seit
    Apr 2007
    Beiträge
    6
    @ chriseba, dann gib mir mal nen schlagwort für die such-eingabe!!! man gut das andere auch bemerkt haben das daß nicht funkt.

    @w4chund danke für den tip werd ich gleich mal probieren

    eigentlich kann ich mir auch nich vorstellen das es an irgentwelchen kopierschutzmaßnahmen liegt, da viele spieletester die nur die beta vers. vorliegen hatten, sich über soundschleifen ärgerten @ubisoft ein bug?
    Share this post

  8. #8
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by kleiner1979:
    eigentlich kann ich mir auch nich vorstellen das es an irgentwelchen kopierschutzmaßnahmen liegt, da viele spieletester die nur die beta vers. vorliegen hatten, sich über soundschleifen ärgerten @ubisoft ein bug? </div></BLOCKQUOTE>

    @kleiner1979
    Sei nicht sauer aber,auf welche Spieletester beziehst du dich? auf die Torrent- und Kopiertester die schon Tage vor offiziellem Release massenweise ein Wehklagen anfingen? Ich habe mich da schon gewundert wie viele Leute an dem Betatest teilgenommen haben, genauso über die vielen Leute die Ihr SH 4 teils schon 3-4 Tage vor Erscheinen in Deutschland in den Händen hielten......na ja.
    Share this post

  9. #9
    Avatar von kleiner1979 Neuzugang
    Registriert seit
    Apr 2007
    Beiträge
    6
    ich rede nicht von file sharer in der pc-games ausgabe diesen monat kann man das ganze auch nachlesen!!!!!
    die pc-games redaktion wird ja wohl ne offizelle version gehabt haben?????
    Share this post