1. #1
    Avatar von Nashkell18 Neuzugang
    Registriert seit
    Oct 2011
    Beiträge
    1
    Hi Leute,

    endlich ist es soweit, ich halte das neues Heroes in Händen =D

    Allerdings habe ich gleich das erste Problem :/ Ich finde keines der Spiele, das mein Freund eröffnet und umgekehrt :/
    Bei fremden Spielen, auch wenn sie bei mir noch recht selten sind (er sieht mehr als ich oO), können wir beide connecten.

    Kennt jmd schon einen Lösungsansatz bzw. gabs das früehr schonmal und dazu eijne Lösung?

    MfG Nash
    Share this post

  2. #2
    Avatar von dirkie71 Forum Veteran
    Registriert seit
    Nov 2004
    Beiträge
    2.038
    Zitat von Nashkell18:
    Hi Leute,

    endlich ist es soweit, ich halte das neues Heroes in Händen =D

    Allerdings habe ich gleich das erste Problem :/ Ich finde keines der Spiele, das mein Freund eröffnet und umgekehrt :/
    Bei fremden Spielen, auch wenn sie bei mir noch recht selten sind (er sieht mehr als ich oO), können wir beide connecten.

    Kennt jmd schon einen Lösungsansatz bzw. gabs das früehr schonmal und dazu eijne Lösung?

    MfG Nash
    Bei S7 gab es ähnliche Probleme.
    Ihr müsst mal schauen, welche Ports im Router freigemacht werden müssen.
    Share this post

  3. #3
    Avatar von Nashkell1812 Neuzugang
    Registriert seit
    Dec 2007
    Beiträge
    1
    Lösung gefunden, fast schon peinlich :/

    Hatte das Spiel mit "might and Magic Heroes VI.exe" gestartet, da kam nur das Update für den Clienten, nicht aber das Update für das Spiel.
    Jetzt nochmal mit "Game.exe" gestartet, da hat auch jetzt dann das Spiel-Update gezogen.

    Klingt komisch, ist aber so

    Viel Spaß beim Spielen

    Nash
    Share this post