1. #1
    Avatar von Naenia_ Junior Mitglied
    Registriert seit
    Jul 2007
    Beiträge
    71
    Hi,

    Ich habe SH4 seit 2 Tagen.
    Heute wollte ich mir mal die verschiedene U-Boot Modelle im Museum anschauen.....
    Was mich verwundert hat war das jedes U-Boot, bis auf die 2 S Klassen Boote gleich aussehen.
    Selbst die Gato Klasse die ich zzt. in der Kampagne Spiele, sieht im Museum ganz anders aus.
    Und das Modell was mein Gato U-Boot im Spiel benutzt, mit denn Löchern im Turm gibt es nicht im Museum.
    Ich habe SH4 schon komplett deinstalliert aber das Problem besteht weiter.

    Weiß jemand vielleicht eine Lösung?

    Balao im Museum
    http://img410.imageshack.us/my.php?i...6783645bu2.jpg

    Gato im Museum
    http://img164.imageshack.us/my.php?i...1944233vq1.jpg

    Gato im Spiel
    http://img524.imageshack.us/my.php?i...7175933wm5.jpg

    http://img164.imageshack.us/my.php?i...0072357ex8.jpg
    Share this post

  2. #2
    Avatar von Naenia_ Junior Mitglied
    Registriert seit
    Jul 2007
    Beiträge
    71
    Hi,

    Ich habe SH4 seit 2 Tagen.
    Heute wollte ich mir mal die verschiedene U-Boot Modelle im Museum anschauen.....
    Was mich verwundert hat war das jedes U-Boot, bis auf die 2 S Klassen Boote gleich aussehen.
    Selbst die Gato Klasse die ich zzt. in der Kampagne Spiele, sieht im Museum ganz anders aus.
    Und das Modell was mein Gato U-Boot im Spiel benutzt, mit denn Löchern im Turm gibt es nicht im Museum.
    Ich habe SH4 schon komplett deinstalliert aber das Problem besteht weiter.

    Weiß jemand vielleicht eine Lösung?

    Balao im Museum
    http://img410.imageshack.us/my.php?i...6783645bu2.jpg

    Gato im Museum
    http://img164.imageshack.us/my.php?i...1944233vq1.jpg

    Gato im Spiel
    http://img524.imageshack.us/my.php?i...7175933wm5.jpg

    http://img164.imageshack.us/my.php?i...0072357ex8.jpg
    Share this post

  3. #3
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    hi,

    wähle mal im museum nicht "Alle" aus sondern "U-Boote"!!! schreibe mal was du dann siehst!
    Share this post

  4. #4
    Avatar von Naenia_ Junior Mitglied
    Registriert seit
    Jul 2007
    Beiträge
    71
    Das habe ich gemacht... aber wie gesagt, die U-Boote Balao, Gato, Gar, Salmon, Sargo und Tambor gleichen sich wie ein Ei dem anderen.
    Share this post

  5. #5
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    nein, hast du nicht gemacht!!!

    du hast im museum (oben) ein bildmenü, wo du das land wählen kannst, darunter kannst du die die einzelnen bootsklassen wählen und da steht bei dir mit sicherheut "Alle" und du solltest in der spalte "U-Boot" wählen. ich habe das gerade getestet...!!!
    Share this post

  6. #6
    Avatar von Naenia_ Junior Mitglied
    Registriert seit
    Jul 2007
    Beiträge
    71
    Hier habe mal noch ein Screen der Salmon Klasse gemacht.... und als Klasse habe ich U-Boote ausgewählt

    http://img164.imageshack.us/my.php?i...7810154mc6.jpg
    Share this post

  7. #7
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Naenia_:
    Hier habe mal noch ein Screen der Salmon Klasse gemacht.... und als Klasse habe ich U-Boote ausgewählt </div></BLOCKQUOTE>

    Wo???

    also, ich habe das noch einmal getestet!!! steht das bei mir auf "Alle" habe ich das selbe "phänomän" wie du!
    gehe ich auf "U-Boot" in der zweiten spalte, kann ich alle u-boote durchschalten mit der richtigen anzeige!
    Share this post

  8. #8
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    solltest du weiterhin etwas anderes sehen habe ich keinen rat mehr...!!!
    Share this post

  9. #9
    Avatar von Naenia_ Junior Mitglied
    Registriert seit
    Jul 2007
    Beiträge
    71
    Ja leider ist es bei mir immernoch so das alle Boote gleich aussehen
    Aber trotzdem danke für deine Hilfe
    Share this post

  10. #10
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    sorry, du hast eim wenig recht!!!
    ich habe von unten angefangen!!! teste das mal, die letzten 2 boote!
    Share this post