1. #11
    Avatar von KretschmerU99 Forum Veteran
    Registriert seit
    May 2005
    Beiträge
    1.097
    Ich kann Urmel nur bestädigen - kein Probleme mit UrSH3 DVD von 05 und auch mit Crack, LSH 3.0-3.4 oder GWX 2.0 (andere Großmods nicht getestet).

    Stimmt das Verzeichnis, welches der commander anwählen muß, um "ins" SH3 spiel zu kommen?
    Man kann ja mit den neueren Versionen des Commanders mit 1 Commander bis zu x Sh3 spiele auf Platte bedienen. Man muß dazu unter optionen bei General Settings den Pfad aktivieren . . . Vielleicht das der Fehler? Sonst leider keine ahnung . . .

    <span class="ev_code_RED">EDIT</span> Sehe gerade, du hast SP3 drauf - der beist sich bei einigen Spielern(so bei mir und auch Rowi58 hatte meines wissens Probleme). Mit SP 3 hatte ich auch mit anderen Spielen plötzlich "unklare" abstürze. Wenn nichts hilft, deaktiviere SP 3.
    Unter Vista gibt es bei einigen auch CtD's bei LSH, was vermutlich auch auf SP updates hinausläuft - genaueres weiß da sicher Rowie(notfalls bitte per pm nachfragen)

    Fette Beute!
    Share this post

  2. #12
    Avatar von Mittelwaechter Forum Veteran
    Registriert seit
    Mar 2005
    Ort
    Wo auch immer ich morgens meine Hosen finde.
    Beiträge
    1.114
    Danke Urmel, danke Kretschmer,

    für eure hilfreichen Antworten. Ich erinnere mich schon an eine Aussage mit speziellen GWX Files, habe aber offenbar nicht verstanden, worum es dabei geht. Da ich GWX spiele und im Subsim Thread etwas von "Gesamt-Installation" ohne zusätzliche drei Files gelesen habe,
    (ONE INSTALL FILE including the complete SH3 Commander 3.2 plus the latest SH3 Patrol Log Editor plug-in. No more need to download three separate files!) - tja, - da dachte ich der Commander sollte ohne zusätzliche GWX Files funktionieren.
    Da bin ich wohl einem Irrtum aufgesessen.

    Ich habe jetzt die GWX3_Commander_Files.exe und werde mal sehen, ob ich meine Spieleinstallation retten kann. Sonst muss ich halt nochmal in den sauren Apfel beißen...

    Wegen SP3 hatte ich bis jetzt keine Schwierigkeiten, aber sollte ich mein Problem nicht geregelt bekommen, dann werde ich das SP3 mal deaktivieren.

    Danke nochmal euch beiden.

    Grüße und schönes Wochenende.
    Share this post

  3. #13
    Avatar von UffzRohledder Forum Veteran
    Registriert seit
    Jul 2005
    Beiträge
    2.119
    Ich habe mit dem neuen Commander bisher folgende Erfahrungen gemacht: Bei der GWX2.1 Installation funktioniert alles bestens, LSH habe ich, wie oben steht noch nicht versucht, GWX 3.0 auch nicht.
    Bei WAC und der Schnellboot Installation (auf GWX2.1 Basis) bekomme ich beim Aufrufen von "Update your personal file" folgende Fehlermeldung: Invalid argument to date encode.
    Hat vielleicht jemand eine Idee woran das liegt. Ich könnte mir vorstellen das das bei einer LSH-Installationen auch so ist.
    Beste Grüße vom Uffz.
    Share this post

  4. #14
    Avatar von Mittelwaechter Forum Veteran
    Registriert seit
    Mar 2005
    Ort
    Wo auch immer ich morgens meine Hosen finde.
    Beiträge
    1.114
    Hallo Uffz,

    im Manual auf Seite 19 steht etwas von Daten (mz.von Datum) sind im Format YYYYMMDD (19401128 für 28.November'40) anzulegen.
    Möglicherweise ist das Format bei WAC und Schnellboot (hab ich beide nicht) anders und der Commander kann sie deshalb nicht interpretieren.


    Hab den Commander mit den Files unter GWx 3.0 zum Laufen gebracht. Ich konnte die alte Installation verwenden. Bisher keine Probleme. Danke nochmal für die Hilfe.

    Grüße!
    Share this post

  5. #15
    Avatar von rowi58 Banned
    Registriert seit
    Jun 2006
    Beiträge
    3.864
    Moin zusammen,

    neuer "Mini-MOD" für den SH3_Cmdr und LSH3 Version 3.5 ist fertig und wird es mit dem "Update" geben.

    SH3_Cmdr 3.2 ist wirklich prima. Danke JaesonJones!

    Gruß
    rowi58
    Share this post