1. #1
    Avatar von DingChavez_812 Kam, sah und tippte
    Registriert seit
    Sep 2003
    Beiträge
    232
    Hallo zusammen!

    Muss erst einmal gestehen, dass ich mit der SH4 Mod Szene bislang nicht viel zu tun hatte, da ich das Game irgendwie ganz hinten auf dem Rechner gelassen hab...die Gründe liegen ja offensichtlich in der Bug-Feature-Liste

    Nun mal eine Frage an die, die sich damit wohl besser auskennen.

    Habe die im Thread beschriebene Konfiguration vom Game...läuft auch alles sehr gut...diverse Bugs behoben usw.

    Wenn ich auf dieser Version allerdings den neuen Trigger 1.7.6, den Trigger Sound und den Trigger GFX-ROW_5 aktivieren will kommen diverse Fehlermeldungen das mir eine Ganze Hand von Dateien fehlt um den Trigger 1.7.6 laufen lassen zu können.

    Woran kann das liegen? Muss ich mir die Dateien aus anderen Mods holen oder sind die Voraussetzungen durch das Add-On geändert worden, so dass der Mod nun generell so nicht mehr funzt?

    Wäre echt nett, wenn mir da jemand weiterhelfen kann.

    Thx and greetings, Christian
    Share this post

  2. #2
    Avatar von AOTD_MadMaxU48 Kam, sah und tippte
    Registriert seit
    Mar 2007
    Ort
    Bremen/Germany
    Beiträge
    700
    Moin,

    Du kannst den Mod TM1.76 nicht mehr mit dem Addon zusammen benutzen.
    Dieser Mod funzt nur auf 1.4 !

    Der Entwickler aber von dem TM-Mod hat aber bereits angekündigt, das es eine Addon-kompatible Version geben wird.

    MFG

    AOTD|MadMax
    Share this post

  3. #3
    Avatar von DingChavez_812 Kam, sah und tippte
    Registriert seit
    Sep 2003
    Beiträge
    232
    Aha...habs mit dem 1.4 nicht erst ausprobiert...aber dachte mir schon das es wohl daran liegen wird.

    Danke nochmal!
    Share this post