1. #1
    Avatar von MelvPun Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    7
    Hallo,
    ich habe folgendes Problem:
    Habe das Intro gehört, da hat der Typ im Verhörungsraum gesprochen,
    den habe ich verstanden,
    aber als auf der Terrasse Sam anfing zu sprechen,
    kam kein Sound.
    Ich vermute, dass es bei allen Charakteren Ingame ist.

    Das gleiche Problem habe ich auch,
    wenn ich DVD's schaue.
    Die Hintergrundmusik läuft, aber die Tonspur der Darsteller wird nicht wiedergegeben.


    Kann mir da jemand helfen?


    Grüße
    Share this post

  2. #2
    Avatar von Vth_F_Smith_ Meister der Buchstaben
    Registriert seit
    Aug 2002
    Ort
    In a big blue box. Says "Police" and is bigger on the inside.
    Beiträge
    16.982
    Willkommen im Forum!
    Zitat von MelvPun:
    Hallo,
    ich habe folgendes Problem:
    Habe das Intro gehört, da hat der Typ im Verhörungsraum gesprochen,
    den habe ich verstanden,
    aber als auf der Terrasse Sam anfing zu sprechen,
    kam kein Sound.
    Ich vermute, dass es bei allen Charakteren Ingame ist.

    Das gleiche Problem habe ich auch,
    wenn ich DVD's schaue.
    Die Hintergrundmusik läuft, aber die Tonspur der Darsteller wird nicht wiedergegeben.


    Kann mir da jemand helfen?


    Grüße
    Könnte es an deinen Soundeinstellungen unter Windows liegen und sind Deine Treiber auf dem aktuellen Stand?
    Share this post

  3. #3
    Avatar von MelvPun Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    7
    Wie genau meinst du das?
    Ich kann ja sonst alles machen,
    Musik hören und und und...
    habe nicht auf Mute oder sonstiges. ;- )
    Welche Einstellung sollten denn deiner Meinung nach geändert werden?
    Share this post

  4. #4
    Avatar von Vth_F_Smith_ Meister der Buchstaben
    Registriert seit
    Aug 2002
    Ort
    In a big blue box. Says "Police" and is bigger on the inside.
    Beiträge
    16.982
    Zitat von MelvPun:
    Wie genau meinst du das?
    Ich kann ja sonst alles machen,
    Musik hören und und und...
    habe nicht auf Mute oder sonstiges. ;- )
    Das hab ich ja auch nicht bezweifelt.
    Welche Einstellung sollten denn deiner Meinung nach geändert werden?
    Primär würde mich erstmal interessieren ob deine Soundkartentreiber und die DirectX Schnittstelle auf dem aktuellen Stand ist - oft hängt das Problem nämlich genau dort.
    Share this post

  5. #5
    Avatar von MelvPun Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    7
    mhhh aktuellste 9.28 Direct X?
    Share this post

  6. #6
    Avatar von MelvPun Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    7
    Die anderen hört man soweit...
    auch wo man von Deckung zu Deckung springt, die Telefonieren.
    Aber spricht Sam, kein Mucks...
    Share this post

  7. #7
    Avatar von The_Zocker4Life
    Registriert seit
    Jun 2009
    Beiträge
    355
    Ganz blöde Frage jetzt: Hast du alle Kabel in den richtigen Anschluss gesteckt? Hört sich nämlich ganz so an als ob der Frontlautsprecher, welcher für die Stimme zuständig ist, falsch eingesteckt wurde.
    Share this post

  8. #8
    Avatar von MelvPun Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    7
    Hey,
    wenn ich Musik höre gehen alle 5 Lautsprecher.
    Mach ich es jedoch über das Audio Center, und klicke speziell Center und die beiden hinteren an, geht es nicht...
    Share this post

  9. #9
    Avatar von MelvPun Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    7
    Jetzt habe ich auf Steroe 2.0 gestellt und es klappt...
    , aber das ist ja auch nicht Sinn, bei einem 5.1 System??!!
    Share this post

  10. #10
    Avatar von The_Zocker4Life
    Registriert seit
    Jun 2009
    Beiträge
    355
    Informationen zum Soundchip oder Soundkarte wären nicht schlecht.
    Share this post