1. #1
    Avatar von magicSVW Neuzugang
    Registriert seit
    Nov 2011
    Beiträge
    21
    Ich hab das Problem, dass ich die Tastaturbelegung nicht nutzen kann (Pause, Gebäude drehen, ...)! Das einzige, was klappt, sind + und - für die Geschwindigkeit! Ich habe ausprobiert, die Tastaturbelegung manuell neu zu belegen ... dann klappt das auch ... allerdings nur bis zum nächsten Spielstart! Hat jemand ne Lösung, damit ich das nicht nach jedem Start wieder neu einstellen muss ... sind schließlich einige wichtige belegungen!!!
    Share this post

  2. #2
    Avatar von magicSVW Neuzugang
    Registriert seit
    Nov 2011
    Beiträge
    21
    keiner ne Idee?
    Share this post

  3. #3
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    9.027
    Was für 'ne Tastatur hast du denn da?
    paar Infos brauchen wir dazu schon, sonst können auch keine Ideen kommen
    Share this post

  4. #4
    Avatar von G6_of_UNSATO Neuzugang
    Registriert seit
    Jul 2009
    Beiträge
    3
    ich habe die Tasten für die Kamerakontrolle geändert. von Pfeiltasten auf WSAD. Nach jedem Neustart des Spiels wird W wieder durch "Pfeil hoch" ersetzt.

    Hier sollten vielleicht nochmal alle Key-bindings durchgeschaut werden, warum einige nicht dauerhaft gespeichert werden könnnen.
    Share this post

  5. #5
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    9.027
    G6_of_UNSATO
    das Problem mit WSAD ist im Bug Thread enthalten und damit den Entwicklern bekannt.
    Einfach mal beobachten, ob das Thema in zukünftigen Patchnotes auftaucht.
    Share this post