1. #1
    Avatar von honigmelone2 Neuzugang
    Registriert seit
    Nov 2008
    Beiträge
    6
    Hallo!

    Ich habe ein Problem in Mission 8 (auf schwer) der Kampagne des Addons: ich kann keine funktionierenden Handelsrouten erstellen. Das heißt, erstellen und Schiffe zuweisen kann ich, aber die Schiffe fahren einfach nicht los sondern stehen nur regungslos herum.

    Das Savegame (2.5MB) habe ich mal hochgeladen, vielleicht habe ich einen Fehler gemacht, den ich einfach nicht sehe und jemand weiß die Lösung.

    Savegame Download

    Die Handelsroute soll von der Insel im Süden Tabakwaren zur Hauptinsel befödern. Ich habe die Handelsroute bereits mehrfach erstellt und wieder gelöscht, auch mal mehr als nur eine Handelsroute erstellt, mit verschiedenen Schiffen probiert, die Schiffzuweisung manuell ein paar mal zugewiesen/aufgehoben, das Schiff bewegt und die Handelsroute erneut gestartet - alles erfolglos, die Schiffe wollen einfach nicht losfahren. Ich habe auch schon mehrmals das Spiel neugestartet und den Spielstand geladen, es ändert nichts daran, daß die Handelsrouten nicht laufen wollen.
    Share this post

  2. #2
    Avatar von Wolfgang59 Kam, sah und tippte
    Registriert seit
    Jul 2007
    Ort
    Hamburg
    Beiträge
    302
    Moin honigmelone,

    dein Schiff "Nina" ist auch bei mir (AddOn+Patch1.04 unter XP) nicht zu überreden eine Handelsroute aufzunehmen. Habe für dein kleines Kriegschiff "Pegasus" und ein neugebautes Handelsschiff funktionierenden Routen erstellen können.

    Meines Erachtens hast Du zwei/drei Möglichkeiten:
    1. Die "Nina" versenken und ein neues Schiff bauen.
    2. Mission 8 neu anfangen.
    Eventuell 3. Mission 8 mit einem früheren Savegame starten. Wobei deine Spielzeit ist unter 2 Stunden, fange neu an.
    Share this post

  3. #3
    Avatar von honigmelone2 Neuzugang
    Registriert seit
    Nov 2008
    Beiträge
    6
    Hm, dann liegt es also doch am Schiff. Vielen Dank für den Hinweis. Ich hatte es nur mit dem Entdeckerschiff probiert und gar nicht mit dem Kriegsschiff und bin dann davon ausgegangen, daß es was anderes sein muß, was da bugged.

    Nochmals vielen Dank für Deine Zeit. Dann werde ich mich gleich einem unökonomischen Versenken & Neubauen widmen, damit ich die Mission weiterspielen kann.
    Share this post

  4. #4
    Avatar von Wolfgang59 Kam, sah und tippte
    Registriert seit
    Jul 2007
    Ort
    Hamburg
    Beiträge
    302
    Zitat von honigmelone2:
    Nochmals vielen Dank für Deine Zeit. Dann werde ich mich gleich einem unökonomischen Versenken & Neubauen widmen, damit ich die Mission weiterspielen kann.
    Bitte, gern geschehen und Danke das Du dich gemeldet hast.
    Gruß Wolfgang
    Share this post