1. #11
    Avatar von FJRink1967 Neuzugang
    Registriert seit
    Mar 2009
    Ort
    de
    Beiträge
    1
    Hallo habe heroes V online gespielt kann aber mein profil dort nicht einsehen bekomme immer fehlermeldung wo kann ich die rankings einsehen ?
    Share this post

  2. #12
    Avatar von hunney1 Neuzugang
    Registriert seit
    Sep 2009
    Beiträge
    1
    grüße

    ich habe ein problem mit der installation von patch 3.1 bzw 3.01.
    (wird gelegentlich nicht deutlich gemacht, ich glaube aber es ist letzterer (sollte es überhaupt nen anderen geben )

    mir wird nach dem herrunterladen des patches, also gerade zu beginn der installation, angezeigt, das "Die Support-Datei für die Installation konnte nicht installiert werden. Zugriff verweigert"

    ich welze schon eine weile hilfeforen und hab nochnichts hilfreiches gefunden.(hatte bisher nebenbei eine unaufgepatchte version von toe)

    bitte um hilfe


    hunney1
    Share this post

  3. #13
    Avatar von Mondkalb Foren-Trockenfleisch
    Registriert seit
    Jun 2002
    Beiträge
    8.160
    Versuch's doch mal mit der Autoupdate-Funktion:
    Start->Programme->Ubisoft->H5ToE->aktualisieren
    Share this post

  4. #14
    Avatar von Kuschelbaer1985 Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    3
    Tach, vielleicht bekomm ich hier Hilfe.

    Spiele HoMM 5 TotE. Leider passiert es immer, dass ich, wenn ich längere Zeit spiele und dann das Spiel beende, die letzten 1-10 Savegames nicht laden kann.

    Kann mir jemand sagen, wie ich die Savegames retten kann bzw. laden kann?

    JB
    Share this post

  5. #15
    Avatar von Merik Neuzugang
    Registriert seit
    Aug 2010
    Beiträge
    2
    Das Spiel Heroes of Might and Magic V - Tribes of the East stürtz dauernt ab!!! Hab eine 9800gtx hab schon treiber und spiel neu gemacht aber immer noch. Das komische ist dass das Spiel bei den einstellungen niedrig bis normal funktioniert ab hohen Einstellungen funktioniert es denn nicht mehr
    Share this post

  6. #16
    Avatar von Merik Neuzugang
    Registriert seit
    Aug 2010
    Beiträge
    2
    Muss mich korrigieren stürzt immer ab bei allen einstellungen kann mir da jemand helfen???
    Share this post

  7. #17
    Avatar von zechner1978 Neuzugang
    Registriert seit
    Oct 2009
    Beiträge
    1
    hallo

    also ich kann nicht auf mein profil zugreifen,da steht immer was von technischer fehler,dasselbe wenn ich auf das profil von anderen sehen will,desweiteren werden keine spieldaten von sieg/niederlage an ubisoft.com übermittelt,es steht immer wieder ein fehlercode da,falls ich ein bestimmten port freimachen muss sagt mir bitte welchen.

    gruss susanne

    fehlercode ist 2.22.68
    Share this post

  8. #18
    Avatar von Borstel45 Junior Mitglied
    Registriert seit
    Mar 2010
    Beiträge
    35
    Hallo !

    Hätte da ein technisches Problem, was mir etwas unverständlich ist.
    Spiele HoF ganz normal, spiele andere Sachen und komme nach einer Woche zurück zu HoF - jetzt ist HoF nur einen halben Bildschirm breit, während die Tribes weiterhin Vollbild ist, auch die Standard ist Vollbild. An den Einstellungen kann es nicht liegen da alle Versionen gleich sind. Habe es deinstalliert mit Speicherstände bleibend - Nix !
    Habe es deinstalliert mit Speicherstände löschen - und siehe - es ist wieder Vollbild.
    Habe also wieder von vorn angefangen und siehe - ne Weile nicht gespielt und wieder ein halber Bildschirm !
    Share this post

  9. #19
    Avatar von Iunipa Neuzugang
    Registriert seit
    Oct 2013
    Beiträge
    1
    Hallo,
    ich hab mir HoMM 6 heute gekauft und prompt ein Problem. Wollte mit einem Freund im Mehrspielermodus ein Game machen, aber mein Conflux stürzt dauernd ab, was sehr nervig ist. Bei ihm funktionierts komischerweise, obwohl er über die gleiche Verbindung spielt .... irgendwelche Ideen?
    Share this post

  10. #20
    Avatar von Simsler.GKBears Junior Mitglied
    Registriert seit
    Mar 2017
    Beiträge
    94
    Der Link, den melkor2301 gepostet hat, ist tot. Das Technikforum von Thom19 ist nicht auffindbar. Deshalb muss ich meinen Hilferuf dort posten: https://forums-de.ubi.com/showthread...im-Loadscreen-)

    Bitte um Hilfe!

    Mit freundlichen Grüßen
    Simsler
    Share this post