1. #1
    Avatar von badrap89 Neuzugang
    Registriert seit
    Dec 2011
    Beiträge
    6
    Hi Leute,
    Ich bin immer noch in der ersten Mission, weiß mittlerweile auch, dass ich die Mail lesen muss die ich bekommen hab, aber wie mache ich das? jedes mal wenn ich auf den Briefumschlag klicke und in meinem "Posteingang" lande, steht da nur keine Nachricht verfügbar. Kennt jemand das Problem?
    Share this post

  2. #2
    Avatar von Strike1975 Kam, sah und tippte
    Registriert seit
    Oct 2008
    Ort
    Steiermark
    Beiträge
    369
    Ist vielleicht ein Filter aktiv!?
    Hast du das auch probiert, wo die Server online waren. (Ist nur ne Vermutung, dass es da zusammenhänge geben könnte)
    Share this post

  3. #3
    Avatar von badrap89 Neuzugang
    Registriert seit
    Dec 2011
    Beiträge
    6
    also Filter is nich aktiv, steht zumindestens da un ich hab meines wissens auch keinen aktiviert.
    und ich weiß nich seit wann die Server down sind, aber ich häng seit 2 Stunden in der Mission fest hab auch schon alle möglichen Quests gelöst. Aber ne Mail hab ich nich gelesen!!!
    Share this post

  4. #4
    Avatar von badrap89 Neuzugang
    Registriert seit
    Dec 2011
    Beiträge
    6
    da is nur so n Pfeil über der Arche und da steht dann dieses objekt ist Teil des auftrags interne Informationen. Muss ich vielleicht irgendwie wie im realen Leben meine E-Mails abrufen oder was anderes machen als nur auf den umshclag klicken???
    Share this post

  5. #5
    Avatar von badrap89 Neuzugang
    Registriert seit
    Dec 2011
    Beiträge
    6
    ok jetzt gehts urplötzlich
    vllt doch die Server
    Share this post

  6. #6
    Avatar von Col.Mc.Queen Neuzugang
    Registriert seit
    Dec 2011
    Beiträge
    5
    tjaaa... ich habe das gleiche Problem... keine Filter aktiv ... habe den Auftrag die Mail zu lesen und siehe da... mein Postfach ist leer... hab die Mission neu gestartet und von vorne angefangen... dennoch ... keine Mail
    Share this post

  7. #7
    Avatar von Strike1975 Kam, sah und tippte
    Registriert seit
    Oct 2008
    Ort
    Steiermark
    Beiträge
    369
    Wie gesagt, achte mal drauf, dass du auch online bist.
    Das ist nur eine Vermutung und nicht bestätigt, dass es daran liegt,
    aber versuchen kann man es ja.
    Share this post

  8. #8
    Avatar von Col.Mc.Queen Neuzugang
    Registriert seit
    Dec 2011
    Beiträge
    5
    Ja, bin definitv Online. Da ich das mit dem Offline Modus noch nicht rausgefunden habe.

    Wobei ich da ganz ehrlich bin, wenn es Teil einer Kampagne ist, sollte man auch selbst im Offline Modus diese Mail erhalten. Die ist ja nicht Online gesteuert, sondern doch direkt in das Spiel / Kampagne integriert ... will ich doch zumindest hoffen...
    Share this post

  9. #9
    Avatar von Col.Mc.Queen Neuzugang
    Registriert seit
    Dec 2011
    Beiträge
    5
    ok, Online gespielt... keine Mail bekommen.
    Gespeichert... Router ausgeschaltet. Missi geladen. Dann kam die Mail! ... Wieder gespeichert. Router wieder an.
    Eingeloggt Missi geladen und ich konnte Sie abschließen...

    Problem: Tja, Presige konnte nicht gespeichert/erhöht werden und es kam keine neue Mission. Aus dem Fenster kam ich auch nicht raus und letztendlich musste ich das Spiel über den Taskmanager beenden...

    Neu gestartet das Spiel.. Und natürlich bin ich wieder am Ausgangspunkt. Offline kann ich die Mission beenden. Aber komme nicht weiter. Online bekomme ich keine Mail und komme auch nicht weiter! ...

    UBI!!! PATCH !!!!
    Share this post