1. #1
    Avatar von Metallicus1982 Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    6
    Hi Leute,bitte um Hilfe.
    Wenn ich das Game starten will prüft er das System,denke so solls auch sein, dann aber kommt nach einigen Sekunden conviction_game.exe funktioniert nicht mehr und es geht ganz normal aufs Desktop zurück. Egal ob ich normal oder als Admin starte. Bitte um Hilfe
    Share this post

  2. #2
    Avatar von Metallicus1982 Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    6
    Hi Leute,bitte um Hilfe.
    Wenn ich das Game starten will prüft er das System,denke so solls auch sein, dann aber kommt nach einigen Sekunden conviction_game.exe funktioniert nicht mehr und es geht ganz normal aufs Desktop zurück. Egal ob ich normal oder als Admin starte. Bitte um Hilfe
    Share this post

  3. #3
    Avatar von Metallicus1982 Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    6
    Sry, vergessen. Die passende Hardware besitze ich selbstverständlich
    Share this post

  4. #4
    Avatar von Fennek88 Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    14
    Hey, hab das selbe Problem. Was für ein System hast du?

    Hab C2Q Q6600
    3GB RAM
    GeForce 8600 GT
    Reichlich Festplatte
    Win 7 Pro x64
    Share this post

  5. #5
    Avatar von Metallicus1982 Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    6
    Ärgerlich oder? Mein System:
    Core2CPU 6600 @ 2.40GHz
    3GB Ram
    GeForce 9800 GTX+
    Win7 Ultimate 32 bit
    Share this post

  6. #6
    Avatar von Fennek88 Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    14
    Also GraKa Treiber und DX Update haben keinen Erfolg... WErde gleich mal nen Screen posten
    Share this post

  7. #7
    Avatar von Jolka012 Forum Veteran
    Registriert seit
    Sep 2006
    Ort
    Hannover
    Beiträge
    3.835
    Da wäre eine Neuinstallation naheliegend.
    Share this post

  8. #8
    Avatar von Metallicus1982 Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    6
    Ja, gleiches versuche ich auch grade... wenn ichs irgendwie schaffe, lasse ich es dich natürlich wissen... viel Erfolg beim tüfteln^^
    Share this post

  9. #9
    Avatar von Metallicus1982 Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    6
    Neuinstalliert.. schon 3 mal. Auch auf verschiedenen Festplatten.. kein Erfolg
    Share this post

  10. #10
    Avatar von Fennek88 Neuzugang
    Registriert seit
    Apr 2010
    Beiträge
    14






    So läufts ab.
    Share this post

Seite 1 von 4 123 ... Letzte ►►