1. #1
    Avatar von Ren3g4de_85 Neuzugang
    Registriert seit
    May 2008
    Beiträge
    4
    Hallo,
    Ich will mit nem Kumpel im Netzwerk Anno 1701 - Der Fluch des Drachen spielen. Jetzt ist nur das Problem, dass beim zweiten Rechner, sich das "Radar" nicht aufdeckt. Haben schon den aktuellen Grafikkartentreiber installiert (ATI). Das Problem besteht seit der Installation von der Erweiterung.
    Weiß irgendjemand Rat ?

    Gruß blue_silver85
    Share this post

  2. #2
    Avatar von Ren3g4de_85 Neuzugang
    Registriert seit
    May 2008
    Beiträge
    4
    Hallo,
    Ich will mit nem Kumpel im Netzwerk Anno 1701 - Der Fluch des Drachen spielen. Jetzt ist nur das Problem, dass beim zweiten Rechner, sich das "Radar" nicht aufdeckt. Haben schon den aktuellen Grafikkartentreiber installiert (ATI). Das Problem besteht seit der Installation von der Erweiterung.
    Weiß irgendjemand Rat ?

    Gruß blue_silver85
    Share this post

  3. #3
    Avatar von KaptainRamon Forum Veteran
    Registriert seit
    Oct 2007
    Ort
    Aachen
    Beiträge
    1.681
    Also Ihr habt zwei Rechner,2x Anno 1701 und 2x Addon und wenn jeder für sich alleine spielt läuft alles einwandfrei?
    Share this post

  4. #4
    Avatar von Ren3g4de_85 Neuzugang
    Registriert seit
    May 2008
    Beiträge
    4
    Jep, wenn jeder allein spielt läufts ohne Probleme.
    Share this post

  5. #5
    Avatar von KaptainRamon Forum Veteran
    Registriert seit
    Oct 2007
    Ort
    Aachen
    Beiträge
    1.681
    Auf welchem Rechner gehts den nicht?
    Der,von dem das Spiel aus gestartet wird oder der Andere?
    Welchen Ati Treiber habt Ihr?
    Mit dem 8.3 gibts öfter Probleme,dann besser zurück auf den 8.1 er
    Share this post

  6. #6
    Avatar von Ren3g4de_85 Neuzugang
    Registriert seit
    May 2008
    Beiträge
    4
    Es geht nicht von dem, der ins Spiel einsteigt. Ich werd mal den 8.1 testen und geb dann bescheidt.
    Share this post

  7. #7
    Avatar von Ren3g4de_85 Neuzugang
    Registriert seit
    May 2008
    Beiträge
    4
    Der Tip mit dem Grafikkartentreiber hat funktioniert !!!
    Danke KaptainRamon
    Share this post

  8. #8
    Avatar von KaptainRamon Forum Veteran
    Registriert seit
    Oct 2007
    Ort
    Aachen
    Beiträge
    1.681
    Danke für Deine Rückinfo,
    wieder ein Problem mit dem ATI Treiber...
    Share this post