1. #1
    Avatar von Thom19 Meister der Buchstaben
    Registriert seit
    Aug 2003
    Ort
    Österreich
    Beiträge
    11.291
    Das neue Update 1.6 ist alleinig für Heroes of Might and Magic V und nicht kompatibel mit Hammers of Fate oder Tribes of the East . Das Spiel muss bereits auf 1.5 upgedated sein, um 1.6 ausführen zu können.


    Das Update ist sowohl für die Collectors Edition als auch für die normale Version erhältlich.


    Die Änderungen sind in der Readme ersichtlich.


    Zum Download

    Share this post

  2. #2
    Avatar von Bartspitze Neuzugang
    Registriert seit
    Mar 2009
    Beiträge
    1
    Ich will mein HH5 updaten und habe mir die Patches angeschaut und die Versionen 1.4 bis 1.6 auf den Rechner geholt.
    Beim Ausführen der Exe-Dateien kommt jedsmal die Fehlermeldung: Konnte nicht ausgeführt werden, da kein HH5 installiert ist.
    Es ist aber HH5 lauffähig installiert. Wo klemmt es?
    Share this post

  3. #3
    Avatar von madmat21 Neuzugang
    Registriert seit
    Jun 2009
    Beiträge
    1
    Hallo!

    Ich habe das Gleiche Problem!
    Share this post

  4. #4
    Avatar von Kaeffin Neuzugang
    Registriert seit
    Dec 2009
    Beiträge
    1
    Hallo!
    ich habe genau das selbe problem! ich habe heroes of might and magic V v1.5 installiert und mir das update geohlt, doch es kommt immer die selbe fehlermeldung....
    Share this post

  5. #5
    Avatar von Th3TerminATor Kam, sah und tippte
    Registriert seit
    Feb 2007
    Beiträge
    217
    Probiert doch mal im bin-Ordner des Toe-Verzeichnisses den AutoPatcher aka UpgradeLauncher.exe aus. Oder führt die Patches im dem Ordner aus.
    Share this post