1. #1
    Avatar von sale999 Kam, sah und tippte
    Registriert seit
    Mar 2005
    Beiträge
    139
    Hallo alle!
    Hab ein Problem was ich erst vor kurzem im Spiel bemerkt habe. Dieser Blendeffekt der Sonne (wie auch auf vielen Screens gesehen) funktioniert bei mir garnicht!

    Wenn ich direkt auf die Sonne schaue ( im bild zentriert) dann ist da einfach nur die hässliche weisse Scheibe! Ist das normal?
    Liegt das vielleicht an den Treibern? Funzt das bei euch normal?
    Hab ne 6600GT.

    Danke für Tipps!

    MfG sale
    Share this post

  2. #2
    Avatar von sale999 Kam, sah und tippte
    Registriert seit
    Mar 2005
    Beiträge
    139
    Hallo alle!
    Hab ein Problem was ich erst vor kurzem im Spiel bemerkt habe. Dieser Blendeffekt der Sonne (wie auch auf vielen Screens gesehen) funktioniert bei mir garnicht!

    Wenn ich direkt auf die Sonne schaue ( im bild zentriert) dann ist da einfach nur die hässliche weisse Scheibe! Ist das normal?
    Liegt das vielleicht an den Treibern? Funzt das bei euch normal?
    Hab ne 6600GT.

    Danke für Tipps!

    MfG sale
    Share this post

  3. #3
    Avatar von urfisch
    Registriert seit
    Jul 2004
    Beiträge
    475
    liegt an aktiviertem antialiasing oder dem weichzeichner (shift+bild-hoch)
    Share this post

  4. #4
    Avatar von Sunbeamer Neuzugang
    Registriert seit
    Sep 2004
    Beiträge
    4
    liegt an AA & Weichzeichner.

    spiele mit 6xAA - 16xAF ohne probs mit der grafik ... ausser der wenige regen
    Share this post

  5. #5
    Avatar von fr3queNz Kam, sah und tippte
    Registriert seit
    Mar 2005
    Beiträge
    116
    Eine Frage, mit welchen Einstellungen spielts ihr
    Also welches AA + AF sowie den Weichzeichner!!!!

    GreeZ
    Share this post

  6. #6
    Avatar von Capt.Heatseeker Kam, sah und tippte
    Registriert seit
    Nov 2003
    Ort
    Bochum
    Beiträge
    761
    Der Weichzeichner macht das Bild verwaschen hässlich - finde ich. Ich mag das nicht, dafür nehme ich lieber 2xAA. Die Schiffe sehen dann schön echt aus, keine Pixel und keine Stufen mehr. Auf die Sonne pfeife ich - die sieht man unter Wasser eh nicht... Nein, ernsthaft: Machen AA bzw. Weichzeichner noch andere "Fehler" ausser der platten Sonne? Würde mich einfach interessieren.

    Und auch: Wenn ich für den UZO-Bug "Strg+P" drücke, was ausser dem fehlenden Rauch aus den Schornsteinen fehlt dann noch? Ich konnte sonst keinen Unterschied feststellen.
    Share this post

  7. #7
    Avatar von Lovo_Kasistan Kam, sah und tippte
    Registriert seit
    Mar 2005
    Beiträge
    713
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Capt.Heatseeker:
    Und auch: Wenn ich für den UZO-Bug "Strg+P" drücke, was ausser dem fehlenden Rauch aus den Schornsteinen fehlt dann noch? Ich konnte sonst keinen Unterschied feststellen. <HR></BLOCKQUOTE>

    Die Explosionen wirken ein bisschen trister weil der Rauch usw. anders dargestellt werden müssen.
    Share this post

  8. #8
    Avatar von VVS-Manuc Forum Veteran
    Registriert seit
    Sep 2002
    Beiträge
    2.157
    bei Bugwelle und Kielwasser am U-Boot fehlt die Gischt, AI-Schiffe haben kein Bugwelle/Kielwasser mehr (tagsüber nicht so tragisch, aber nachts sind sie dann oft gar nicht mehr zu erkennen)
    Share this post

  9. #9
    Avatar von sale999 Kam, sah und tippte
    Registriert seit
    Mar 2005
    Beiträge
    139
    Hey Klasse!

    Kaum hab ich AA aus ist er da!

    Wow, Die Sonnenuntergänge sind jetzt echt der hammer!

    Danke euch für die Tipps!

    Big THX

    Gruss Sale
    Share this post