1. #1
    Avatar von irrlaeufer Neuzugang
    Registriert seit
    May 2005
    Beiträge
    14
    ahoi

    ich versuche mit freunden sh4 im multiplayer zu zocken.
    joinen kein problem. beim selber erstellen hat jeder latenz 999 und die anderen können nicht joinen.
    das forum gibt keine richtige lösung.
    die antwort hier : http://forums-de.ubi.com/eve/forums/a/tpc/f/2291005345/...841068745#9841068745
    versteh ich nicht.

    leitung alice 16000 oder so
    sygate firewall
    kein router

    wer kann uns seeleuten helfen ?

    gruss
    Share this post

  2. #2
    Avatar von irrlaeufer Neuzugang
    Registriert seit
    May 2005
    Beiträge
    14
    ahoi

    ich versuche mit freunden sh4 im multiplayer zu zocken.
    joinen kein problem. beim selber erstellen hat jeder latenz 999 und die anderen können nicht joinen.
    das forum gibt keine richtige lösung.
    die antwort hier : http://forums-de.ubi.com/eve/forums/a/tpc/f/2291005345/...841068745#9841068745
    versteh ich nicht.

    leitung alice 16000 oder so
    sygate firewall
    kein router

    wer kann uns seeleuten helfen ?

    gruss
    Share this post

  3. #3
    Avatar von irrlaeufer Neuzugang
    Registriert seit
    May 2005
    Beiträge
    14
    ...keiner...wirklich keiner... ?


    Share this post

  4. #4
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    @irrlaeufer

    ich würde euch ja gern weiterhelfen nur habe ich mich mit dem "online-gamen" nie so richtig anfreunden können. es gibt zu viele cheater usw.
    vielleicht hilft euch das weiter:
    es gibt im hauptforum einen Topic "Thread für Onlineverabredungen" lest euch den mal durch und da gibt es bestimmt ein paar spezialisten die euch weiterhelfen können. ich meine schickt denen eine pm mit euren fragen und ich bin mir (fast) sicher da kann euch auch geholfen werden....
    Share this post

  5. #5
    Avatar von irrlaeufer Neuzugang
    Registriert seit
    May 2005
    Beiträge
    14
    online bringt schon spass.
    cheater sind mir egal. möchte mit freunden zusammenspielen.
    gestern auch wieder mehrere spiele/leute mit latenz 999 dabei gewesen.
    schick den einfach den link zu diesem beitrag.
    vll schreibt ja jemand.

    schon ärgerlich sowas.

    danke und gruss
    Share this post

  6. #6
    Avatar von irrlaeufer Neuzugang
    Registriert seit
    May 2005
    Beiträge
    14
    hallo ubi.

    falls es silenthunter 5 geben sollte...ein käufer weniger.
    Share this post

  7. #7
    Avatar von phantom1n8 Kam, sah und tippte
    Registriert seit
    May 2005
    Beiträge
    985
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by irrlaeufer:
    hallo ubi.

    falls es silenthunter 5 geben sollte...ein käufer weniger. </div></BLOCKQUOTE>

    Jetzt ist der Vorstand bei Ubisoft sicher erschüttert!

    Share this post

  8. #8
    Avatar von diplomatic_0 Neuzugang
    Registriert seit
    Jun 2005
    Beiträge
    29
    Eine Simulation lässt sich offenbar nur mit einer statischen IP starten; die Mehrzahl der Benutzer haben jedoch eine dynamische IP. Habe erste Hinweise auf diesen Sachverhalt durch Gespräche mit allen bei denen es funktioniert hat erhalten und anschließen genauer untersucht. Ein CD-Key funktioniert also nur mit der ersten IP die an den UBI-Server übermittelt wird, d.h. bei einer dynamischen IP funktioniert es nur beim ersten mal online gehen oder wenn man durch Zufall aus den paar hunderttausend möglichen IPs wieder dieselbe erhält.
    Share this post