🛈 Ankündigung
Seid gegrüßt! Die Ghost-Recon Foren sind jetzt archiviert und können nur noch im Read-Only Modus gelesen werden, bitte gehe zu unserer neuen Plattform um das Spiel mit anderen zu besprechen.
  1. #1
    Avatar von extremeRazer Junior Mitglied
    Registriert seit
    Apr 2009
    Ort
    Österreich
    Beiträge
    50

    Wildlands startet nicht.

    Hallo Leute.
    Nach einer längerem Aufenthalt auf Aurora verchlägt es mich mal wieder nach Bolivien... oder es sollte mich dahin verschlagen.
    Das Spiel möchte neicht starten. Hier der Ablauf:
    Installation via Ubisoft Connect, Installation läuft, ist abgeschlossen. Klick auf "Spiel starten", Installationfernster erscheint, DirctX wird installiert und dann... nichts. Das Installationsfenster bleibt und lädt und lädt und lädt...
    Gut, also über Eigenschaften rein, Daten überprüfen.... Überprüfung erfolgreich abgeschlossen, Spiel startet weiterhin nicht.
    Also nächster versuch: Wildlands Ordner auf, Doppelklick auf GRW.exe, GRW_Upp.exe oder rungame.exe bringt eine eine Fehlermeldung: MSVCP110.dll nicht gefunden.

    Neuinstallation durchgeführt, bringt nix...

    Vllt weiß jemand im Forum rat. Danke schonmal im vorraus.

    Greetz extremeRazer
    Share this post

  2. #2
    Avatar von MadMojoT1 Moderator
    Registriert seit
    Feb 2017
    Ort
    Im hohen Norden
    Beiträge
    2.402
    Moin extremeRazer,

    vorab gefragt: Windows und Treiber sind auf aktuellem Stand, ja?

    Du könntest versuchen, MSVCP100.dll selbst nach zu installieren. Die kannst du hier downloaden.

    Cheers
    Mojo
    Share this post

  3. #3
    Avatar von extremeRazer Junior Mitglied
    Registriert seit
    Apr 2009
    Ort
    Österreich
    Beiträge
    50
    Servus MadMojoT1

    Danke für den Tipp. Werd es versuchen.

    PS: ja ich bin ein "Streber", ich versuche mein System immer up-to-date zu halten.

    Greetz
    extremeRazer
    Share this post