🛈 Ankündigung
Seid gegrüßt! Die Anno Foren sind jetzt archiviert und können nur noch im Read-Only Modus gelesen werden, bitte gehe zu unserer neuen Plattform um das Spiel mit anderen zu besprechen.
  1. #1
    Avatar von jerrylee1965 Forum Veteran
    Registriert seit
    Jul 2009
    Beiträge
    1.922

    Nach Umstellung auf Kantenglättung 8x Spiel startet nicht mehr

    Wie der Titel schon sagt, lässt sich das Spiel nach der Umstellung nicht mehr starten.
    Ich habe heute einen neuen Monitor angeschlossen, Anno gestartet und auf DX 12 und 8x Kantenglättung umgestellt. Seither startet Anno nicht mehr.
    Vorher hatte ich noch 4x Kantenglättung probiert, da hat es zwar beim ersten Mal auch nicht gestartet, aber beim zweiten Mal schon.

    Das Problem, das ich mit Ubi Connect hatte, hat sich zwar erledigt, aber jetzt kommt der nächste Mist

    Ich hatte fast noch nie Probleme mit Anno, bis auf paar Kleinigkeiten, aber jetzt spinnt es dauernd.
    Share this post

  2. #2
    Avatar von U_11 Forum Veteran
    Registriert seit
    Apr 2005
    Beiträge
    1.252
    Vielleicht hilft es zum Starten erstmal wieder DX11 zu nutzen.

    https://forums-de.ubisoft.com/showth...=1#post2775057
    Share this post

  3. #3
    Avatar von jerrylee1965 Forum Veteran
    Registriert seit
    Jul 2009
    Beiträge
    1.922
    Zitat von U_11 Go to original post
    Vielleicht hilft es zum Starten erstmal wieder DX11 zu nutzen.

    https://forums-de.ubisoft.com/showth...=1#post2775057
    Danke, habs gemacht, im Moment startet es, bin gespannt ob bei nächsten Grafikeinstellungen wieder was schiefgeht.
    Share this post

  4. #4
    Avatar von U_11 Forum Veteran
    Registriert seit
    Apr 2005
    Beiträge
    1.252
    Ich drücke dir die Daumen.
    Share this post

  5. #5
    Avatar von Anno_2070_ Ubisoft Companion
    Registriert seit
    Aug 2016
    Beiträge
    1.565
    Ansonsten auch ein DxDiag und die Konfiguration, mit der Anno nicht startet, per Ticket an den Support.

    https://www.ubisoft.com/de-de/help
    Share this post

  6. #6
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    10.967
    Und wenn es wegen Grafikeinstellungen irgendwann nicht starten will, dann kannste auch einfach die engine.ini löschen.
    Die wird dann bei Neustart neu erstellt und du kannst alle Grafikeinstellungen neu auswählen.

    Aber trotzdem, wie Anno_2070_ schon sagte, ab zum Support damit, damit sie nach der Ursache suchen können.
    Share this post