🛈 Ankündigung
Seid gegrüßt! Die Anno Foren sind jetzt archiviert und können nur noch im Read-Only Modus gelesen werden, bitte gehe zu unserer neuen Plattform um das Spiel mit anderen zu besprechen.
  1. #1
    Avatar von tiny1937 Neuzugang
    Registriert seit
    Jul 2021
    Beiträge
    2

    Multiplayer geht nicht

    Hallo zusammen habe da ein Problem
    habe mit ein freund vor 6 Wochen ein Spiel begonnen welches wir letzte Woche weiter spielen wollten
    wir haben keine Verbindung zu einander bekommen
    wenn er mich einlädt zum Spiel bekomme ich keine Einladung und anderes rum genau so
    haben dann versucht ein neues Spiel zu starten aber dieses ging auch nicht
    hoffe sie können uns helfen

    Mfg tiny2002
    Share this post

  2. #2
    Avatar von tiny1937 Neuzugang
    Registriert seit
    Jul 2021
    Beiträge
    2
    habe jetzt nochmal ein bisschen rumgeschaut bei mir steht bei der Internet Verbindung öffentlich
    und bei meinem freund Moderat kann es damit zusammenhängen ?
    sonst ist alles gleich sprich Version und Anbieter
    Share this post

  3. #3
    Avatar von Flautenschieber Kam, sah und tippte
    Registriert seit
    Jul 2019
    Beiträge
    205
    "Öffentlich" sollte die richtige Einstellung sein.
    Außerdem sollt die "Netzwerkerkennung" sowie die "Datei- und Druckerfreigabe" aktiviert sein.(Erweiterte Freigabeeinstellungen)
    Share this post

  4. #4
    Avatar von Ubi-Duck Community Representative
    Registriert seit
    Jan 2019
    Beiträge
    2.189
    Hey!
    Tut mir sehr leid, dass es zu Verbindungsschwiereigkeiten gekommen ist.

    Diese Schritte können auch helfen!

    Lass uns jederzeit wissen, falls ihr weiterhin Hilfe brauchen solltet.

    Gruß,
    Ubi-Duck
    Share this post