🛈 Ankündigung
Seid gegrüßt! Die Anno Foren sind jetzt archiviert und können nur noch im Read-Only Modus gelesen werden, bitte gehe zu unserer neuen Plattform um das Spiel mit anderen zu besprechen.
  1. #1
    Avatar von braveheart069 Neuzugang
    Registriert seit
    Jul 2021
    Beiträge
    5

    Verbindungsprobleme

    Hallo,

    Ich hoffe, jemand kann mir helfen. Von Anfang an lief Anno 1800 bei mir problemlos (Gamer Laptop). Seit gestern kann ich weder über Steam noch über Ubisoft Connect das Spiel starten.
    Mein System ist upgedated und ich habe keine Internetverbindungsprobleme. Habe alle Troubelshoots ausprobiert und Anno sogar neu installiert. Hilft bisher alles nichts. Es kommt immer nur die Nachricht: Verbindung verloren. Ubisoft Dienst im Moment nicht verfügbar. Auch im Offline Modus ist das Spiel nicht zu starten.
    Share this post

  2. #2
    Avatar von Ubi-Hydrated Ubisoft Support Staff
    Registriert seit
    Aug 2019
    Beiträge
    1.033
    Hey braveheart069!
    Wenn du die Troubleshooting Artikel da schon durchgegangen bist, würde ich dir empfehlen, uns mal direkt zu kontaktieren, damit wir uns das genauer mit dir ansehen können. Das ist von den Möglichkeiten her hier im Forum eher schwierig.
    Kontaktieren kannst du uns entweder hier über unsere Supportwebseite, alternativ auch gerne per privater Nachricht über Facebook oder Twitter.
     1 people found this helpful
    Share this post

  3. #3
    Avatar von braveheart069 Neuzugang
    Registriert seit
    Jul 2021
    Beiträge
    5

    Case 14956429

    Ja, hab ich gemacht. Habe gerade gesehen, dass ich eine Antwort bekommen habe. Die hilft mir aber nicht weiter, hab ich alles ausprobiert.
    Was mir aber jetzt gelungen ist, ist dass Anno 1800 im >>Offline Modus<<< jetzt wieder läuft. Ich habe nur die offlinebox gecheckt, obwohl die ja unchecked sein soll. Mehr nicht.
    Share this post

  4. #4
    Avatar von braveheart069 Neuzugang
    Registriert seit
    Jul 2021
    Beiträge
    5

    Zu früh gefreut

    Nach der Nachtruhe will das Spiel auch im Offlinemodus nicht mehr starten.
    Share this post

  5. #5
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    10.967
    In dem Falle würde ich die Quarantäne vom Virenscanner mal durchforsten. Vielleicht wird da was geblockt?
    Share this post

  6. #6
    Avatar von braveheart069 Neuzugang
    Registriert seit
    Jul 2021
    Beiträge
    5
    Hab ich schon, da ist nix drin.
    Share this post

  7. #7
    Avatar von B.Beutlin Forum Veteran
    Registriert seit
    Aug 2014
    Beiträge
    1.227
    Da musst du schon 'radikal' trennen. Auch wenn UConnect auf 'offline' eingestellt ist, will es "nach Hause telefonieren".
    Hilft nur (zusätzlich) LAN-Kabel abziehen oder Verbindung deaktivieren.
    Share this post

  8. #8
    Avatar von braveheart069 Neuzugang
    Registriert seit
    Jul 2021
    Beiträge
    5
    Habe ich alles durch. Leider funktioniert das alles nicht.
    Share this post

  9. #9
    Avatar von Anno_2070_ Ubisoft Companion
    Registriert seit
    Aug 2016
    Beiträge
    1.565
    Schnappe dir den Chat vom Support: https://www.ubisoft.com/de-de/help

    Ansonsten bei Lust und Laune die Zugriffsversuche im Netzwerk tracen und analysieren.
    Share this post

  10. #10
    Avatar von k.moeller56 Kam, sah und tippte
    Registriert seit
    Oct 2018
    Beiträge
    133
    Warum möchte man den Aktivierungcode?
    Share this post