🛈 Ankündigung
Seid gegrüßt! Die Ubisoft Connect Foren sind jetzt archiviert und können nur noch im Read-Only Modus gelesen werden, bitte geht zu unserer neuen Plattform, um eure Diskussionen fortzuführen.
  1. #1
    Avatar von Punk-o-saurier Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    2

    Kontakt zum Support nicht möglich?!

    Hallo,

    eigentlich wollte ich unten stehende Anfrage an den Support senden und fühle mich langsam eher etwas verarscht - das ganze dreht sich irgendwie im Kreis:
    Beim Chat steht "nicht verfügbar", wenn ich die normale anfrage absende lande ich bei folgender Meldung:
    "Es ist gut möglich, dass wir Ihr Problem bereits gelöst haben. Bitte versuchen Sie einmal diese vorgeschlagenen FAQs, bevor Sie einen Fall eröffnen.
    Nunja, habe ich hilft nix, dann tippe ich wieder meine Anfrage - und das Ganze beginnt von vorne.
    Im Prinzip belibe ich auf der selben Seite, beim Klick auf Anfrage absenden springt das Ganze halt wieder nach oben zum Beginn.

    Bitte versuchen Sie einmal diese vorgeschlagenen FAQs, bevor Sie einen Fall eröffnen.
    Ich habe zu meinem Intel przessor das "Pick your gam"e Angebot erhalten, in dem ausdrücklich steht, dass man 2 Spiele bekommt - einmal Anno 1800 oder Star Trek Bridge Crew ( das hat soweit geklappt) und einmal eines der folgenden drei: Watch Dogs Legions, Rider's Republic oder Immortals Fenyx Rising - letztere Wahl hatte ich trotz Vorgehen nach der beileigenden Karte jedoch nie.
    Wie erhalte ich jetzt mein zweites Spiel (Watch Dogs Legions hätte ich gewählt)?
    Hatte jemand eines der beiden Probleme schonmal und kann helfen?

    Viele Grüße
    Share this post

  2. #2
    Avatar von Punk-o-saurier Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    2
    Nunja, selbst löschen kann man sich auch nicht - habe mein Problem eher zufällig gelöst: auf der Intel Seite ausloggen, wieder einloggen, alles nochmal machen und man bekommt nen zweiten (anderen) Code.. schräg..

    Thread kann hiermit gelöscht werden, aber die "Bearbeiten" Funktion existiert hier wohl nicht (damit hätte ich auch gern meine Tippfehler im ursprünglichen Beitrag ausgebessert)
    Share this post