🛈 Ankündigung
Seid gegrüßt! Die The Crew Foren sind jetzt archiviert und können nur noch im Read-Only Modus gelesen werden, bitte gehe zu unserer neuen Plattform um das Spiel mit anderen zu besprechen.
  1. #1
    Avatar von Charlie-Record Neuzugang
    Registriert seit
    Jan 2021
    Ort
    Berlin
    Beiträge
    5

    Verzierungen Logos verschieben sich ungewollt auf allen meinen Autos

    Hallo,

    ich erstelle meinen gesamten Fuhrpark mit annähernd gleichem Design. Quasi alle mit meinem Namen (Buchstaben als Gruppe erstellt und in "Eigene" gespeichert)
    und das Biotechs Logo. Dazu noch paar Viper-Streifen.
    Mein Fuhrpark soll also gleichbleibend "Beklebt" sein wie in einem gleichen Rennstall.

    Jetzt passiert folgendes:
    Habe ich mein Auto erstellt und gespeichert ist das soweit ok.
    Jetzt habe ich weitere Fahrzeuge mit gleichen Biontechs Logos und Name "Charlie" ausgeführt und je nach Autoform etwas anders platziert. Logisch.

    Nun werden aber bei allen Autos die gleichen Elemente automatisch verschoben auf die Posotion des letzten geänderten Autos.
    Das Programm merkt sich nicht die Positionen bei den einzelnen Autos.

    Auf Boote oder Flieger überträgt sich das Problem nicht. Aber alle Autos, egal welche Rennklasse.

    Ich finde keine Lösung. Kennt das jemand ??

    Gruß Charlie
    Share this post

  2. #2
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    2.182
    Hey Charlie,

    tut mir sehr leid, dass du im Livery-Editor auf Schwierigkeiten gestoßen bist.
    Könntest du eventuell ein paar Bilder oder sogar ein Video des Problems mit uns teilen?

    Du hast es natürlich schon sehr ansehnlich beschrieben, aber oft hilft es, wenn man das Problem sieht. Gerne können wir auch beim verantwortlichen Team nachfragen, sobald wir ein paar visuelle Eindrücke haben.

    Gruß
    -Duck
    Share this post

  3. #3
    Avatar von Charlie-Record Neuzugang
    Registriert seit
    Jan 2021
    Ort
    Berlin
    Beiträge
    5
    Hallo Duck,
    hier ein Video wo das genau nachvollziehbar ist.
    https://youtu.be/B6FZwc7NuWM

    Ich weiß nicht was ich da falsch machen sollte.

    Gruß Charlie
    Share this post

  4. #4
    Avatar von Don.B._CN Forum Veteran
    Registriert seit
    Oct 2013
    Ort
    Hallewood
    Beiträge
    1.073
    Du musst die Designs halt für jedes Fahrzeug neu anpassen. Wenn du ein erstelltes Design auf mehrere Fahrzeuge anwendest, wird es nie 1 zu 1 auf verschiedenen Fahrzeugen passen und gleich aussehen. Jedes Fahrzeug hat ein individuelles Template (eine "Schablone") zum bestickern.

    Speicher die Stickergruppe ab und erstelle für jedes Fahrzeug ein individuelles Design in dem du die abgespeicherte Stickergruppe dann verwendest und entsprechend anpasst.

    Share this post

  5. #5
    Avatar von Charlie-Record Neuzugang
    Registriert seit
    Jan 2021
    Ort
    Berlin
    Beiträge
    5
    DANKE Don.B._CN
    Jetzt habe ich es verstanden. Und mit den verschiebenen Eigenen Designs kann ich diese dann passend zum Auto wählen oder weitere erstellen.
    Das da dann mehrere Eigene Designs enstehen war nirgends gut beschrieben.

    Also Danke und "Gute Fahrt"
    Thema erledigt
     1 people found this helpful
    Share this post

  6. #6
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    2.182
    Danke für die richtige Erklärung und Hilfe @Don.B._CN.
    So sollte es keine Probleme mehr mit den Liveries geben.

    Weiterhin viel Spaß beim Spielen!

    -Duck
     1 people found this helpful
    Share this post