1. #1
    Avatar von McThulu Neuzugang
    Registriert seit
    Apr 2012
    Beiträge
    16

    Arbeitsbedingungen werden nicht korrekt angewandt

    Hi,

    ich habe seit dem Speicherstadt-DLC irgendwie das Problem, dass die Prozentwerte in den Arbeitsbedingungen nicht korrekt angenommen werden.
    Wenn ich z.B. 15% eingebe und bestätige, dann werden 14% übernommen und auch tatsächlich angewandt. Gebe ich 16% ein, so werden 16% übernommen
    Bei Werten unter 15% scheint immer 1% zu wenig eingetragen zu werden - irgendwie auch bei negativen Werten (dann aber +1% zu viel xD).

    Komisch ist auch, dass in der Eingabe-Box, wenn ich den Wert ändern möchte, der richtige Wert steht. Also das Spiel scheint sich den Wert, den ich eingegeben habe, schon irgendwie zu merken - nur angewandt wird er nicht.

    ziemlich seltsam
    Share this post

  2. #2
    Avatar von Drake-1503 Forum Veteran
    Registriert seit
    Sep 2017
    Beiträge
    2.829
    was genau meinst du mit "angewandt"? Hast du ein Bild dazu oder zwei?
    Share this post

  3. #3
    Avatar von McThulu Neuzugang
    Registriert seit
    Apr 2012
    Beiträge
    16
    Na ja, ich geb 15% ein (mit der tastatur oder dem schieberegler) und drück auf "ok". In der Übersicht, in der alle Arbeitsbedingungen augelistet werden, steht dann aber 14%. Auch in den betroffenen Produktionsgebäuden und dem statistikmenu wird mit 14% gerechnet. Es ist mir also nicht möglich einen 15% boost zu erziehlen.

    Mit Bildern kann ich nachher mal schauen. Wie ladt ich die hier überhaupt hoch?
    Share this post

  4. #4
    Avatar von Drake-1503 Forum Veteran
    Registriert seit
    Sep 2017
    Beiträge
    2.829
    Bilder kannst du bei abload.de hochladen und den Link dann als Grafiklink hier einfügen.

    Ich kann das reproduzieren, du hast die goldenen Zahlen getroffen, wie es scheint.
    Vermutlich ist das bloß ein Rundungsproblem, ich schätze mal, dass intern mit Gleitkommazahlen gearbeitet wird.
    In jedem Fall ist es lustig.

    Hier meine Bilder
    Spoiler:  Show







    Share this post

  5. #5
    Avatar von McThulu Neuzugang
    Registriert seit
    Apr 2012
    Beiträge
    16
    Lustig? Ziemlich nervig xD

    Aber dann gibt es das Problem schon mal nicht nur bei mir
    Share this post

  6. #6
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    2.826
    Danke für die Meldung und die Screenshots!

    Ist aufgesammelt und weitergeleitet.
    Share this post