1. #1
    Avatar von Robirex Neuzugang
    Registriert seit
    Jan 2021
    Beiträge
    7

    Gelöst: ewiger lade Bildschirm bei dem rennen der Unfall und Über Damm

    wen ich das Krankenhaus erreiche mit meinem aston martin lande ich in einem ewigen ladebildschirm spiel neustarten bringt in meinem fall nix

    ich habe es auch schon mit meinen anderen 2 autos probiert das funkonirt auch nicht
    Share this post

  2. #2
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    1.665
    Hey Robirex,
    herzlich Willkommen im Forum.
    Tut mir sehr leid, dass du an dieser Stelle nicht weiter kommst.

    Könntest du bitte zunächst einmal Bilder der genmauen Stelle zur Verfügung stellen, damit ich mir das genauer ansehen kann.

    Gerne sendest du auch direkt ein Video der Situation. Dieses wird helfen, das Problem genauer zu identifizieren.

    -Duck
    Share this post

  3. #3
    Avatar von Robirex Neuzugang
    Registriert seit
    Jan 2021
    Beiträge
    7

    Video

    meine Hardware ist
    Grafikkarte: Radeon RX 580Series
    Vram: 8192 mb GDDR5 2000MHz
    RAM:16 GB
    CPU: Intel(R) Core(TM) i7-3820 CPU
    Betriebssystem: Windows 10

    hier ist das video
    Share this post

  4. #4
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    1.665
    Vielen Dank für das Video. Hier ist das Problem natürlich mehr als deutlich zu erkennen.
    Ich würde dich zunächst einmal bitten, folgende Schritte durchzuführen:
    https://support.ubisoft.com/de-DE/Ar...The-Crew-2-PC/

    Es sieht für mich nach einem Verbindungsproblem aus. Wir haben zu diesem Problem sonst auch keine weitere Meldungen erhalten.
    Sollte es nach diesen Schritten allerdings weiterhin zu diesem Problem kommen, werde ich den Fall an die Entwickler weiterleiten.

    -Duck
    Share this post

  5. #5
    Avatar von Robirex Neuzugang
    Registriert seit
    Jan 2021
    Beiträge
    7
    ok ich werde mich dann melden wen ich mit der liste fertig bin und berichte ob es das Problem löste oder nicht
    Share this post

  6. #6
    Avatar von OBu42 Kam, sah und tippte
    Registriert seit
    Feb 2016
    Beiträge
    179
    Noch eine zusätzliche Idee: Hast Du mal die Sprache ausgeschaltet (also das was Hiro, Latrell etc sagen)? Keine Ahnung ob es was bringt, aber schaden kann es ja nicht...

    Und noch ein Gedanke: Das Problem mit dem ewigen Ladebildschirm taucht auch auf, wenn man relativ viele Freunde in seiner Ubisoft-Freundesliste hat. Wenn Du da >~80 hast könnte es auch daran liegen.
    Share this post

  7. #7
    Avatar von Robirex Neuzugang
    Registriert seit
    Jan 2021
    Beiträge
    7

    problem ist Gelöst

    ich habe den grund für meine probleme bei der Unfall und Über Damm herausgefunden und gelöst die film Dateien die abgespielt werden sollten waren beschädigt und/oder nicht da ich habe die richtigen dort wieder rein getan und jetzt gehst
    Share this post

  8. #8
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    1.665
    Ahh, super!

    Vielen Dank für die positive Rückmeldung! Freut mich sehr, dass es nun funktioniert.

    Ein großes Dankeschön auch an OBu42, für die weiteren Lösungsansätze!

    Weiterhin viel Spaß beim Spielen und ein schönes Wochenende!

    -Duck
    Share this post