1. #1
    Avatar von Monzetsu1470 Kam, sah und tippte
    Registriert seit
    Jan 2014
    Beiträge
    397

    Gelbes Ausrufezeichen verschwindet nicht nach Problemlösung Handelsroute

    Schönen guten Morgen!

    Jetzt ist mir zum wiederholten Male etwas aufgefallen seit dem Riesen-Update 9.0:
    Und zwar verschwindet bei mir nicht mehr automatisch das gelbe Ausrufezeichen, das ein Problem auf einer Handelsroute anzeigt, wenn ich das Problem gelöst habe und das rote Ausrufezeichen in der Detailansicht verschwunden ist. So weit ich mich erinnere verschwand vor dem Updat 9.0 auch das gelbe Ausrufezeichen. Ist das bekannt, ist das ein Schönheitsbug?

    PS Nach Neustart und Neuladen ist das Ausrufezeichen weg. Also ein Schönheitsbug. Es wäre schön, wenn es wieder so geändert werden würde, dass es wieder simultan mit der Beseitigung des Problems verschwinden würde. Danke.
    Share this post

  2. #2
    Avatar von jacobi22 Kam, sah und tippte
    Registriert seit
    Dec 2009
    Beiträge
    989
    entfernt,
    Share this post

  3. #3
    Avatar von Monzetsu1470 Kam, sah und tippte
    Registriert seit
    Jan 2014
    Beiträge
    397
    Es gibt ein Problem auf einer Handelsroute. Ich löse das Problem. Das rote Ausrufezeichen, in der Detailanzeige, dass detailiert aufzeigt, wo das Problem lag, verschwindet. Warum sollte dann nicht auch gleichzeitig das gelbe Ausrufezeichen verschwinden?
    Share this post

  4. #4
    Avatar von jacobi22 Kam, sah und tippte
    Registriert seit
    Dec 2009
    Beiträge
    989
    entfernt,
    Share this post