🛈 Ankündigung
Seid gegrüßt! Die Anno Foren sind jetzt archiviert und können nur noch im Read-Only Modus gelesen werden, bitte gehe zu unserer neuen Plattform um das Spiel mit anderen zu besprechen.
  1. #1
    Avatar von Sgt.Pepper0211 Neuzugang
    Registriert seit
    Dec 2020
    Beiträge
    2

    Ubisoft Connect startet nicht, bzw. Fehlermeldung

    Hallo zusammen,
    nachdem ich in den letzten Tagen verzweifelt versucht habe Anno 1404 unter Windows 10 von neu gekauften DVD-Roms zu installieren (Urversion als auch Königsedition, die ich jetzt umzutauschen versuchen werde) habe ich nun die History Edition bei Ubisoft erworben. Das Herunterladen funktionierte problemlos, nun sind aber folgende Probleme aufgetaucht: oftmals friert das Ubisoft Fenster beim Starten des Spiels ein, bzw. beim Status der Installation Direct X End User Time tut sich nichts. Oder der Status taucht unten im Fenster gar nicht erst auf.
    Nach vielen Versuchen erschien irgendwann in dem Fenster die Anno 1404 Grafik - dann aber mit der Fehlermeldung "The code execution cannot proceed because D3DCOMPILER_43.dll was not found. Reinstalling the programm may fix this problem." Seitdem tut sich quasi nix mehr beim öffnen als das erneut eingefrorene Fenster. Hat dies schon jemand hier gehabt, bzw. eine Lösung gefunden?
    Share this post

  2. #2
    Avatar von Sgt.Pepper0211 Neuzugang
    Registriert seit
    Dec 2020
    Beiträge
    2
    Kurze Entwarnung: habe die entsprechende .dll Datei heruntergeladen, im Win32 Ordner abgelegt und das Spiel obendrauf neuinstalliert - läuft jetzt!
    Share this post