1. #1
    Avatar von Maiinfl00r Neuzugang
    Registriert seit
    Nov 2020
    Beiträge
    2

    Spiel startet einfach nicht.

    Hey Leute,

    hat von euch auch jemand die Erfahrung machen müssen, dass das Spiel auf Teufel-komm-raus nicht starten will?
    Ich hab schon wirklich viel versucht und bin mittlerweile echt absolut ratlos...

    Merci schon mal
    Share this post

  2. #2
    Avatar von Hecki- Global Moderator
    Registriert seit
    May 2014
    Ort
    Hölle/S.
    Beiträge
    5.840
    Hallo und willkommen im Forum,

    auf welcher Plattform spielst du?
    Solltest du auf dem PC spielen, könntest du dann bitte mal die Tipps aus diesem Thread abarbeiten und Rückmeldungen geben?
    https://forums-de.ubisoft.com/showth...startet-werden

    Regards,
    Hecki
    Share this post

  3. #3
    Avatar von Maiinfl00r Neuzugang
    Registriert seit
    Nov 2020
    Beiträge
    2
    Heyo,

    Ich Spiel auf dem PC.

    Hab auch schon lange mit dem Ubisoft-Support hin und hergetextet, aber dabei ist nichts rausgekommen.
    Mich würd bloß interessieren, ob jemand ähnliche Probleme hat/ hatte und wie derjenige die gelöst hat

    Als Admin starten hab ich schon desöfteren versucht, sowohl Spiel, als auch Ubi-Connect ^^
    Share this post

  4. #4
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    1.665
    Hey Maiinfl00r,

    könntest du uns zumindest ein paar rudimentäre Informationen zu deinem System geben?
    Welche Hardware nutzt du?
    Bekommst du eine Fehlermeldung? Wenn ja, welche?
    Hast du die aktuellste Version des Betriebssystems und der Hardwaretreiber installiert?

    Gruß
    -Duck
    Share this post

  5. #5
    Avatar von peboo737 Neuzugang
    Registriert seit
    Nov 2020
    Beiträge
    1

    Das Spiel startet einfach nicht

    Hallo zusammen,
    gestern habe ich mir Watchdogs Legion in der Standard-Edition gekauft, heruntergeladen und installiert.
    Doch leider musste ich zu meiner großen Verärgerung feststellen, dass das Game überaupt nicht startet!!!
    Das heißt, nach dem Starten des Games komme ich lediglich nur bis zu dessen Splashscreen, direkt darauf wird der Bildschirm für ein cirka 1 Sekunde komplett schwarz und anschließend erscheint wieder der Desktop, welcher dann auch weiterhin ganz normal benutzbar ist.
    Es stürzt also nicht etwa mein ganzer PC oder das Windows-Betriebsystem (Windows 10 Pro, 64-Bit, Version 20H2) ab, sondern ausschließlich nur das Game selbst.

    Alle meine anderen Ubisoft-Games wie z. B. Far Cry 5, Far Cry New Dawn, Ghost Recon Breakpoint, The Division 2 starten und laufen ohne jegliche Probleme und das auch völlig absturzfrei auf meinem System.
    Diese aufgeführten Games betreibe ich alle mit der UWQHD-Auflösung 3840x1600 und deren Grafikeinstellungen sind auch alle auf Ultra eingestellt, die Grafikwiedergabe ist bei dieser Auflösung absolut füssig, sowie fehlerfrei und wie bereits gesagt diese Games funktionieren durchweg absturzfrei!

    Das Windows-Betriebsystem, der X570-Chipsatztreiber und auch der Radeon Adrenalin-Grafikkartentreiber (WHQL) meiner RX 5700 XT SE sind auf aktuellsten Stand.
    Einen Überprüfungslauf der Spieldateien des Games habe ich bereits schon durchgeführt, sowie meine Firewall und Antivierensoftware vorübergehend deaktiviert und auch das Game als Administrator gestartet, trotzdem startet Watchdogs Legion weiterhin nicht!!!
    Nun habe ich das Games deinstalliert und anschließend wieder neuinstalliert, einmal mit und einmal ohne dessen HD-Texturepack, doch es bleibt dabei, Watchdogs Legion startet weiterhin nicht!!!

    Was ich zudem besonders ärgerlich finde ist, dass Ubisoft seinen Email-Support vorübergehend eingestellt hat und man sich als Kunde nicht direkt an den Support wenden, sowie auch nicht die die Exportdateien von "msinfo32" und "dxdiag" zusenden kann.
    Andererseits kann man als Kunde auch nicht vom Kaufvertrag zurücktreten und sich sein Geld zurückerstatten lassen, somit habe ich also €44,95.- zum betrachten eines Splashscreens ausgegeben; Ubisoft - SETZEN SECHS !!!!!!!

    Weder im Ubisoft-Forum noch auf diversen Seiten im Internet ist ein funktionierender Lösungsvorschlag zu dem offenbar doch weit verbreiteten Startproblem von Watchdogs Legion zu finden, sollte dieser elementare Bug nicht bald beseitigt sein, so werde ich mir überlegen ob ich zukünfig bei Ubisoft noch ein weiteres Game kaufen werde.
    Falls ein Ubisoft-Supportmitarbeiter meinen Forumbeitrag lesen sollte, hier ist ein Auszug aus meinem msinfo32-Export:
    [Systemübersicht]

    Element Wert
    Betriebsystemname Microsoft Windows 10 Pro
    Version 10.0.19042 Build 19042
    Weitere Betriebsystembeschreibung Nicht verfügbar
    Betriebsystemhersteller Microsoft Corporation
    Systemname DESKTOP-6DLH7PU
    Systemhersteller Gigabyte Technology Co., Ltd.
    Systemmodell X570 AORUS MASTER
    Systemtyp x64-basierter PC
    System-SKU Default string
    Prozessor AMD Ryzen 9 3900X 12-Core Processor, 3800 MHz, 12 Kern(e), 24 logische(r) Prozessor(en)
    BIOS-Version/-Datum American Megatrends Inc. F31e, 29.10.2020
    SMBIOS-Version 3.3
    Version des eingebetteten Controllers 255.255
    BIOS-Modus UEFI
    BaseBoard-Hersteller Gigabyte Technology Co., Ltd.
    BaseBoard-Produkt X570 AORUS MASTER
    BaseBoard-Version x.x
    Plattformrolle Desktop
    Sicherer Startzustand Aus
    PCR7-Konfiguration Bindung nicht möglich
    Windows-Verzeichnis C:\WINDOWS
    Systemverzeichnis C:\WINDOWS\system32
    Startgerät \Device\HarddiskVolume2
    Gebietsschema Deutschland
    Hardwareabstraktionsebene Version = "10.0.19041.488"
    Zeitzone Mitteleuropäische Zeit
    Installierter physischer Speicher (RAM) 32,0 GB
    Gesamter physischer Speicher 31,9 GB
    Verfügbarer physischer Speicher 25,3 GB
    Gesamter virtueller Speicher 31,9 GB
    Verfügbarer virtueller Speicher 22,9 GB
    Größe der Auslagerungsdatei 0 Bytes
    Kernel-DMA-Schutz Aus
    Virtualisierungsbasierte Sicherheit Nicht aktiviert
    Unterstützung der Geräteverschlüsselung Ursachen dafür, dass die automatische Geräteverschlüsselung nicht erfolgreich war: Das TPM ist nicht verwendbar., Die PCR7-Bindung wird nicht unterstützt., Fehler bei der Schnittstelle für Hardwaresicherheitstests. Das Gerät unterstützt kein Modern-Standby., Unzulässige DMA-fähige Busse/Geräte erkannt, Das TPM ist nicht verwendbar.
    Hyper-V - VM-Monitormoduserweiterungen Ja
    Hyper-V - SLAT-Erweiterungen (Second Level Address Translation) Ja
    Hyper-V - Virtualisierung in Firmware aktiviert Nein
    Hyper-V - Datenausführungsverhinderung Ja
     2 people found this helpful
    Share this post

  6. #6
    Avatar von The_Demon_2005 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    1
    Habe das selbe Problem,das Spiel startet nicht.Bitte um Hilfe.
    Share this post

  7. #7
    Avatar von mihenn87 Neuzugang
    Registriert seit
    Sep 2008
    Beiträge
    6
    Hallo Zusammen,

    ich habe das gleiche Problem.

    Vor ein paar Tagen habe ich mit WDL angefangen. Zunächst lief das Spiel auch fehlerfrei.
    Ich konnte in DX12 mit RT und DLSS flüssig spielen.

    Dann ist das Spiel abends beim Beenden abgestürzt. Anstatt mich auf den Desktop zu bringen sah ich nur einen schwarzen Bildschirm. Alle, mir bekannten, Tastenkombinationen waren erfolglos. Daher habe ich den PC manuell abgeschaltet.

    Am nächsten Tag ließ nich WDL nicht mehr starten.Das Bild wird kurz schawrz und dann bin ich wieder auf dem Desktop.
    Mittlerweile habe ich herausgefunden, dass ich das Spiel starten kann wenn ich es dazu zwinge dx11 zu verwenden.
    Dann funktioniert RT allerdings nicht mehr.

    Ich habe bereits folgendes versucht:

    - Neuinstallation der nvidia Treiber
    - Neuinstallation von Watch Dogs
    - Neuinstallation von Ubisoft Connect
    - Deaktivierung von Windows Defender
    - Prüfung von Windows (sfc und dism)

    Das hat alles nichts gebracht.

    Hier sind meine Specs:

    Code:
    Operating System: Windows 10 Education 64-bit (10.0, Build 19042) (19041.vb_release.191206-1406)
    Processor: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (8 CPUs), ~3.4GHz
    Memory: 32768MB RAM
    Card name: NVIDIA GeForce RTX 3080
    Driver Version: 27.21.14.5730


    Hat jemand eine Idee?

    Danke.
    Share this post

  8. #8
    Avatar von mihenn87 Neuzugang
    Registriert seit
    Sep 2008
    Beiträge
    6
    Startet bei euch das Spiel, wenn ihr es mit dx11 startet:

    "C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Watch Dogs Legion\bin\WatchDogsLegion.exe" -dx11
    Share this post

  9. #9
    Avatar von mihenn87 Neuzugang
    Registriert seit
    Sep 2008
    Beiträge
    6
    Ich habe diese Lösung in einem Thread gefunden, die bisher gut funktioniert.

    mein Mitbewohner hat auch nur Probleme mit seinem X299 Bord er zockt nur VR und da kackt der PC auch ab und zu ab . aber wenn ihr Probleme mit DX12 hab warum könnt ihr nicht einfach mal die ULPAY spiele Profile Löschen ? unter C:\Users\DEINNAME\Documents\My Games\Watch Dogs Legion und C:\Users\DEINNAME\AppData\Local\Ubisoft Game Launcher ihr könnt da einfach alles raus löschen SPOOL Settings - users das selbe bei mygames localstorage0 pipelinecache WD3_GamerProfile . das hat jetzt immer bei jedem spiel Funktioniert da es sein kann das es da nen Fehler schreibt . ich zock jetzt schon so lang das das immer das erste ist was ich versuche. dann macht auch Experience ab und zu mal Probleme einfach runder da mit oder die Overlay Funktion aus . bei mir hat es einfach immer das Grafik OC abgestellt was zum Absturz von WDL geführt hat .
    Share this post