🛈 Ankündigung
Seid gegrüßt! Die Watch Dogs Foren sind jetzt archiviert und können nur noch im Read-Only Modus gelesen werden, bitte gehe zu unserer neuen Plattform um das Spiel mit anderen zu besprechen.
  1. #1
    Avatar von c.kaltofen Neuzugang
    Registriert seit
    Jan 2021
    Beiträge
    2

    Speil Stoppt während Autofahrten / Deutsche Sprache unverständlich / Lange Ladezeiten

    Hello,

    drei Macken habe ich bei Watch dogs Legion auf der PS4:

    Bei Autofahrten stoppt das Spiel regelmäßig "kurz". Für 1 - 3 Sekunden bleibt alles stehen. Das würde ich nicht mehr als Ruckeln bezeichnen.
    Ich spiele auf der Ps4, Systemsoftware ist aktuell, Watch dogs Legion ebenso.
    Habe bereits gelöscht und neu installiert. Keine Änderung.

    Weiteres Problem: Die Deutsche Sprachwiedergabe hat oft eine Art Echo, als käme die Stimme zweimal knapp zeitversetzt. Klingt dadurch sehr blechern und ist nicht mehr verständlich.

    Was tun bei diesen beiden - den Spielspaß enorm störenden - Macken? Dafür war das Spiel zu teuer, als dass sowas ok wäre.

    Ein Letztes: Die Ladezeiten sind unzeitgemäß lang. Normal?

    Lieben Gruß

    CK
    Share this post

  2. #2
    Avatar von Ubi-Hydrated Ubisoft Support Staff
    Registriert seit
    Aug 2019
    Beiträge
    1.030
    Hallo CK!

    Die Ruckler während der Fahrt die du beschreibst werden aktuell bereits durch die Kollegen in der Entwicklung untersucht.

    Was für eine Audioausgabe nutzt du, wenn es zu dem Echo kommt? Kopfhörer, eine Soundanlage oder den TV-Sound?

    Ob die Ladezeiten da normal sind oder auffällig lang lässt sich aus der Ferne fürchte ich nur schwer einschätzen. Bei großen Open-World-Spielen, wie Watch Dogs Legion, können die Ladezeiten schon mal was länger sein. Ist das Spiel auf der internen Festplatte deiner Konsole installiert oder auf einer externen Festplatte?
    Share this post

  3. #3
    Avatar von c.kaltofen Neuzugang
    Registriert seit
    Jan 2021
    Beiträge
    2
    Hello,

    danke für den Check der Freeeze.

    Ich nutze den TV out (5.1 über AV reciever) für den Sound.

    Ladezeiten scheinen normal.

    Danke

    c
    Share this post