1. #1
    Avatar von FM4E Neuzugang
    Registriert seit
    Sep 2012
    Beiträge
    25

    Fahrende Schiffe ruckeln nach einiger Zeit bei beschleunigter Zeit

    Mir ist seit dem Release vom Land-der-Löwen-DLC ein grober Fehler aufgefallen, der sämtliche Schiffe betrifft. In einem Single-Player-Spiel lasse ich das Spiel gerne schneller vergehen. Das Problem nun ist, dass nach einiger Zeit die Schiffe anfangen, sich in ruckelnden Bewegungen zu bewegen. Anfänglich ist alles ok, aber so nach einigen Minuten geht es dann los.

    Als einziger Workaround hilft nur temporär, das Gebiet zu wechseln, also beispielsweise von Enbesa zur Alten Welt und wieder zurück. Doch dann ist es auch eine Frage der Zeit, bis das Ruckeln wieder anfängt. Ich habe meine Spiel-Einstellungen schon überprüft und einiges ausprobiert. Sei es von DX12 auf DX11 und wieder zurück und auch VSync an- und ausgeschaltet. Doch das hat leider nicht geholfen. Alle Windows-Updates und Treiber sind aktuell.

    Dazu muss ich sagen, dass ich an einem 144 Hz Monitor zocke, eventuell hängt es damit zusammen, keine Ahnung. Vor dem Release des LdL-DLCs lief Anno allerdings noch absolut rund. Es wäre daher schön, wenn das Problem intern bei Ubisoft untersucht wird. Falls noch weitere Informationen nötig sind, bin ich gern behilflich.
    Share this post

  2. #2
    Avatar von dertaker Neuzugang
    Registriert seit
    Nov 2020
    Beiträge
    1

    Ich auch

    Habe das selbe Problem denke es ist ein Bug mit dem neuen DLc mitte Novmber soll ja abhilfe geschafft werden
    Share this post