1. #21
    Avatar von Kaligola-Ada Neuzugang
    Registriert seit
    Feb 2021
    Beiträge
    1
    Zitat von rheuer75 Go to original post
    Wie auf der vorherigen Seite schon gepostet wurde:

    https://forums.ubisoft.com/showthrea...ked?p=15287714

    funktioniert bei mir. Danke für den Tipp @slam1997.

    Habe es mal durch Google übersetzen lassen:

    1. Laden Sie das letzte alte Uplay-Installationsprogramm von https://static3.cdn.ubi.com/orbit/la...yInstaller.exe
    2. Installieren Sie den Inhalt in einem anderen Ordner als Ubisoft Connect (oder entpacken Sie ihn mit 7zip).
    3. Kopieren Sie version.txt vom Ubisoft Connect-Ordner zum in Schritt 2 installierten Uplay-Ordner.
    4. Deaktivieren Sie Ihre Internetverbindung.
    5. Führen Sie Uplay.exe aus (im neuen Verzeichnis ab Schritt 2.).
    6. Stellen Sie sicher, dass "Immer im Offline-Modus starten" in "Einstellungen" deaktiviert ist.
    7. Aktivieren Sie im Bildschirm "Erneut versuchen" / "Offline ausführen" Ihre Internetverbindung erneut.
    8. Drücken Sie auf "Erneut versuchen" und melden Sie sich mit Ihrem Konto an.
    9. Starten Sie das Spiel und in den nächsten Minuten sollten Benachrichtigungen über Clubbelohnungen angezeigt werden.
    10. Beachten Sie, dass der Inhalt in Ihrem Spiel oder im neuen Spiel tatsächlich freigeschaltet ist.
    11. Sie können das Spiel beenden und den alten Uplay-Launcher löschen.
    12. Starten Sie das Spiel normal (über Ubisoft Connect) und genießen Sie Ihre neu freigeschalteten Inhalte!

    Hatte das Problem mit den nicht vorhandenen Club-Belohnungen in Anno1800. Nachdem ich die Anleitung ausgeführt hatte, hat sich das Problem aufgelöst. Alles hat geklappt. Vielen Dank dafür!
     1 people found this helpful

  2. #22
    Avatar von teddy1604 Neuzugang
    Registriert seit
    Jun 2013
    Beiträge
    1
    hallo habe es heute auch so getan da ich alle anno teile besitze und es funkioniert wunderbar alles frei was ja eigendlich so sein sollte grüsse aus dortmund

  3. #23
    Avatar von IrresEinhorn Kam, sah und tippte
    Registriert seit
    Apr 2019
    Ort
    Rhoihesse (Exil)
    Beiträge
    219
    Ich habe gar keinen "Ubisoft Connect"-Ordner. Der heißt immer noch "Ubisoft Game Launcher"

    Jubel, Trubel, Heiserkeit! Es funktioniert tatsächlich! Das ich das noch erleben darf! Meine arme erste Stufe 134-Firma hat jetzt Blumengärten, rote Segel und die verdammte Panzergarage für die Vorstände. Wir sind entzückt!






    Jetzt muß ich nur noch 1.000.000 Menschen mit Veteranenstufe erreichen

  4. #24
    Avatar von Kithraja Neuzugang
    Registriert seit
    Nov 2009
    Beiträge
    2
    Vielen Dank für diesen Workaround.