🛈 Ankündigung
Seid gegrüßt! Die Anno Foren sind jetzt archiviert und können nur noch im Read-Only Modus gelesen werden, bitte gehe zu unserer neuen Plattform um das Spiel mit anderen zu besprechen.
  1. #1
    Avatar von Miss_Murde2405 Neuzugang
    Registriert seit
    Nov 2020
    Beiträge
    3

    Ubisoft-Club Inhalte können nicht benutzt werden

    Hallo ihr Lieben !

    Ich habe mal ein großes Anliegen. Und zwar kann ich meine Ubisoft-Club Inhalte nicht freischalten. Diese sind bei mir im Spiel immer noch aus gegraut und wird mit einem Schloss angezeigt.
    Habe das Spiel schon einmal neu Installiert und trotzdem funktioniert dies immer noch nicht.

    Laut einer Internetseite sollen die Club Belohnungen für Anno 1800 seit dem 29.10. freigeschaltet worden sein.

    Hoffe mir kann jemand helfen.

    LG

    Marie
    Share this post

  2. #2
    Avatar von jookeers Kam, sah und tippte
    Registriert seit
    Aug 2018
    Beiträge
    343
    Geht mir bei den neuen Schiffskins auch so. Für Klipper und Great Eastern. In Ubi Connect mit Häkchen und grün markiert (=aktiv), aber im Spiel nicht auswählbar, da "hinter Schloss und Riegel". Werde aus dem Spiel heraus wieder zu Ubi Connect geführt, kann da aber nix machen, da Connect zwar denkt, ich hätte die schon, aber das Spiel weiß davon irgendwie nix.
    Share this post

  3. #3
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    10.967
    Damit seid ihr hier im falschen Forum.

    Hier geht's lang:
    https://forums-de.ubisoft.com/forumd...44-Allgemeines
    Share this post

  4. #4
    Avatar von Miss_Murde2405 Neuzugang
    Registriert seit
    Nov 2020
    Beiträge
    3
    Genau das selbe ist auch bei mir
    Share this post

  5. #5
    Avatar von Husti199 Junior Mitglied
    Registriert seit
    Jun 2019
    Beiträge
    86
    Wie ist das mit dem Skin vom ersten Schiff, das Neue, obwohl Haken bei Spielauswahl, wird nicht angezeigt.
    Share this post

  6. #6
    Avatar von achimbitzer Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    1
    Ich habe das selbe Problem und habe diesen Hinweis gefunden: https://forums-de.ubisoft.com/showth...=1#post2757855

    Anscheinend ist das Problem dem Ubisoft-Team bekannt und es wird an einem Fix gearbeitet. Hoffentlich dauert es nicht lange ....

    Ich war etwas verwirrt mit den verschiedensprachigen Anno-Foren und habe im englischen Forum auch einen Thread hierzu angelegt: https://forums.ubisoft.com/showthrea...ted?p=15220595

    In diesem Thread hat Shane868 einen Workaround beschrieben, wie man durch Ersetzen einer Datei aus einem Backup die Club-Belohnungen wieder nutzen kann. Ich bin allerdings kein großer Fan davon, an den Dateien des Spiels herumzufummeln, der Vollständigkeit erwähne ich das hier aber auch.
    Share this post

  7. #7
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    10.967
    Hier das offizielle vom Support dazu:

    https://support.ubisoft.com/de-DE/Ne...o-our-services
    Share this post