1. #31
    Avatar von Ubi-Hydrated Ubisoft Support Staff
    Registriert seit
    Aug 2019
    Beiträge
    860
    Hey lackschuh_!
    Das könnte da mit dem zuvor im Thread beschriebenen Problem zusammenhängen, welches bereits durch die Entwickler untersucht wird.
    Share this post

  2. #32
    Avatar von Darizio04 Neuzugang
    Registriert seit
    Oct 2020
    Beiträge
    1
    Ich kann den Bug ebenfalls bestätigen... Auf reddit gibt es auch viele die den Bug bestätigen könnne.. Wird der Bug mit dem nächsten Patch behoben?

    Das ist echt super ärgerlich, all meine guten Items sind weg.. Laden eines Spielstandes kommt leider nicht in Frage (über 10h)
    Share this post

  3. #33
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    10.695
    schau doch mal nach, ob es in der Liste steht
    https://anno-union.com/de/
    Share this post

  4. #34
    Avatar von Mars0010 Neuzugang
    Registriert seit
    Oct 2019
    Beiträge
    1

    Bug: Multiplayer Fehler bei Expedition

    Im Singleplayer gibt es ja die Gebietsfreischaltmissionsreihe mit den Spezialmissionen, welche im Multiplayer nicht ausgelöst werden.

    Ich spiele aktuell mit einem Bekannten im Coop eine Runde. Eben kam es aber dazu, dass während einem Rettungseinsatzes (2 Sterne) die Labyrinthmission aus der Freischaltkette für Embesa getriggert wurde. Nach Abschluss der Mission kommt man auch mit "Reise fortsetzen" auf die Karte, wo im Singleplayer normalerweise der nächste Hafen ausgewählt wird. Im Multiplayer ist aber die Karte leer (siehe Screenshot: http://hostpix.de/out.php?i=333929_s...1109224446.jpg). Nachdem auf dieser Karte nichts auswählbar ist, bis auf das Fenster verlassen, kann man die Expedition nicht weiterführen und das Schiff ist auf ewig in dieser Expedition gefangen. Mit Fenster verlassen und dnan wieder Besuchen der Expeditionsseite landet man wieder vor der leeren Karte.
    Ich vermute, dass diese Mission im Multiplayer nicht komplett aus dem Expeditionskatalog gestrichen ist, sondern bei diesem randommässig kommen kann. Nachdem es aber hier nur ein Ende mit dieser Kartenansicht kommt, führt dies dazu das Schiffe in der Expedition hängen bleiben.
    Share this post

  5. #35
    Avatar von AmaliaRiddle Kam, sah und tippte
    Registriert seit
    Jan 2018
    Beiträge
    194
    Den Bug gibt es auch im Singleplayer und ist schon mehrfach gemeldet worden und wird, sofern ich das richtig interpretiere, mit GU 9.1 behoben.
     1 people found this helpful
    Share this post

  6. #36
    Avatar von chillie_de Neuzugang
    Registriert seit
    Jul 2009
    Beiträge
    7
    Ich hoffe auch, dass es gelöst ist. Wirklich eindeutig fand ich die Patchnotes dazu aber nicht. Siehe Post im Supportforum, vielleicht kann der Thread hier angehängt werden. DANKE!
     1 people found this helpful
    Share this post

  7. #37
    Avatar von xStreuselkuchen Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    7
    Immer noch verbuggt...
    Share this post

  8. #38
    Avatar von AmaliaRiddle Kam, sah und tippte
    Registriert seit
    Jan 2018
    Beiträge
    194
    Von selbst löst sich das auch nicht auf und GU 9.1 kommt am 12.11. um 18 Uhr.

    https://anno-union.com/de/game-updat...release-notes/
    Share this post

  9. #39
    Avatar von Akkajo Neuzugang
    Registriert seit
    Aug 2019
    Beiträge
    3
    ich seh in den patchnotes aber nur fixes für andere quests. nicht für das expeditions event " das uralte labyrinth" soll das so sein?
     1 people found this helpful
    Share this post

  10. #40
    Avatar von xStreuselkuchen Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    7
    Genau
    Share this post