1. #11
    Avatar von Tomahawk05 Neuzugang
    Registriert seit
    Oct 2020
    Beiträge
    1
    Moin,

    ich habe genau diesen Bug auch. Beim Labyrinth und nachdem ich den Stierkopf als Belohnung bekommen habe. Danach geht es nicht mehr weiter. Schiffsinventar war Voll und ich musste was rauswerfen. Ansonsten ist mir nichts besonderes aufgefallen.

    Grüße
    Share this post

  2. #12
    Avatar von berni2010 Neuzugang
    Registriert seit
    Feb 2010
    Beiträge
    6
    Tja, dann hoffen wir mal das Beste, dass dieser Bug zeitnah behoben wir. Bei mir ist es eine Piratenexpedition (2 Punkt) die verschollen ist. Habe es leider auch erst spät bemerkt (2 Stunden) und wollte auch kein früheres Savegame starten.
    Share this post

  3. #13
    Avatar von SumpfSchlumpf77 Neuzugang
    Registriert seit
    Oct 2020
    Beiträge
    1
    Moin, bei mir das selbe ein Rettungseinsatz und eine Zoologische Expedition fehlerhaft.
    Share this post

  4. #14
    Avatar von gerzii Junior Mitglied
    Registriert seit
    Jul 2009
    Beiträge
    30
    Habs auch bei zwei Missionen: Einer Zoologischen und einer Botanischen

    Ob wir die Schiffe wieder bekommen?
    Share this post

  5. #15
    Avatar von JMerlin92 Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    1
    Ihr habt's alle gut... ich habe extra neu angefangen für Land der Löwen (inkl. aller DLCs) und bewusst die Strategie gewählt, erst in den anderen Sessions (Neue Welt, Kap, Arktis) alles fertig auszubauen, um dann top vorbereitet Embesa zu entdecken. Jetzt ratet mal, wessen Great Eastern mit top Items auf der Entdeckungsexpedition ins Labyrinth gekommen ist und den Stierkopf gefunden hat...
    Auch die hier vorgeschlagenen Workarounds mit dem Laden älterer Spielstände haben leider keinen Erfolg gebracht. Heißt: Warte ich jetzt auf ein Update mit einem Bugfix oder fange ich nochmal einen neuen Spielstand an? So oder so muss Afrika noch weiter auf mich warten!
    Share this post

  6. #16
    Avatar von jacobi22 Kam, sah und tippte
    Registriert seit
    Dec 2009
    Beiträge
    978
    Die Erfahrung früherer Fixes hat gezeigt, das das "Zurückholen" verlorener Schiffe in der Vergangenheit nicht möglich war. Insofern hätte ich da auch kaum eine Hoffnung.
    Allerdings kann ich auch gut reden. Entweder bin ich durch Zufall ohne Schaden durch's Labyrinth gekommen oder ich bin von diesem Problem (mal wieder) nicht betroffen.
    Share this post

  7. #17
    Avatar von Slasher0ne Neuzugang
    Registriert seit
    Jan 2016
    Beiträge
    26

    [BUG] 2 Sterne Expeditionsbug

    Habe einen Bug der einen eine 2 Sterne Archäologiequest nicht beenden läßt.

    Und zwar werden falsche Parameter der Labyrinth Quest geladen.
    Nach den einzelnen Aufgaben wird eine leere Karte der Trelawny Suche (glaube ich) geladen, es sind dann allerdings keinerlei Auswahlmöglichkeiten verfügbar.

    Es ärgert mich insoweit, dass ich einige Legendäre Items an Board hatte (wie so häufig.)


    https://free-picload.com/image/qI4lj8
    Share this post

  8. #18
    Avatar von Slasher0ne Neuzugang
    Registriert seit
    Jan 2016
    Beiträge
    26
    ##Doppelpost##
    Share this post

  9. #19
    Avatar von melympia Junior Mitglied
    Registriert seit
    Aug 2014
    Beiträge
    42
    Ich hatte diesen Bug - wiederholt, auf verschiedenen Expeditionen. Und auch mehrfach die Quest "uraltes Labyrinth" ohne dass anschließend die Landkarte auf- und sonst nichts mehr ging. Bei mir half es, einen Spielstand vor Beginn der Expedition zu laden, seitdem ist aber auch glücklicherweise komplett Ruhe mit dem Labyrinth. Zumindest bisher.
    Share this post

  10. #20
    Avatar von gerzii Junior Mitglied
    Registriert seit
    Jul 2009
    Beiträge
    30
    vl. löschen Sie ja dann die fehlerhaften Expeditionen!?
    Share this post