1. #1
    Avatar von Xenon224 Neuzugang
    Registriert seit
    Aug 2020
    Beiträge
    1

    Rayman Legends hat keinen Ton

    Hi, ich habe vorher versucht dem Support-Team direkt zu schreiben. Da stand dann aber am Ende, dass weder per Mail noch per Chat der Support aktuell verfügbar ist, deswegen versuche ich es hier.


    Ich habe mir vor kurzem Rayman Legends gekauft und habe leider folgendes für mich mittlerweile unlösbares Problem: Ich habe keinen Ingame-Sound. Die Filme (das Intro und der kurze Film wenn man das Spiel startet) haben Ton, aber der Rest des Spiels nicht. Dieses Problem tritt bei KEINEM anderen Spiel auf, auch bei Uplay. Das wären z.B. Rayman 2, Rayman 3, Trackmania Turbo, Trackmania, ... Auch sonst in anderen Programmen und Spielen tritt das Problem nicht auf. Ich habe folgendes schon versucht:
    - mehrfach das Spiel neu installiert
    - Alle Net Framworks neu installiert
    - alle Microsoft Visual C++ Redistributable Packages neu installiert
    - Sound-Treiber neu installiert
    - sichergestellt, dass alle anderen Lautsprecher in den Systemsteuerungen deaktiviert sind, außer der eine, aus dem sonst auch der Sound für alle anderen Programme kommt
    - den normalen Lautsprecher deaktiviert und versucht Ton über HDMI über den Monitor zu bekommen (auch hier habe ich in allen Spielen & Programmen Ton, nur bei Rayman Legends nicht)

    Aufgefallen ist mir, dass wenn ich das Spiel über Uplay starte, Uplay immer versucht DirectX zu installieren. Ich habe deswegen mal versucht das DXSETUP aus dem "support"-Ordner im "Rayman Legends"-Ordner selber zu starten. Es fängt auch an etwas zu installieren und gibt mir dann immer eine Meldung: "Interner Systemfehler. Weitere Informationen zum Ermitteln des Problems finden sie in den Dateinen '' DXError.log'' und ''DirectX.log'' im Ordner Windows.". Diese beiden log-Dateien lassen sich aber nirgendwo im Windows-Ordner auffinden... Das gleiche passiert, wenn ich das dxwebsetup direkt von Microsoft versuche zu installieren. Es bleibt beide Male sehr kurz bei x3daudio_1.dll stehen und gibt mir dann diese Meldung. dxdiag selber sagt es seien keine Probleme vorhanden.

    Ich bin mittlerweile völlig am verzweifeln, da wie gesagt alle anderen Spiele & Programme funktionieren, nur eben Rayman Legends keinen Ton hat, aber auch nur im Spiel selbst. Das Ubisoft-Intro hat noch Ton und die Filme auch. Nur sobald ich im Titel-Menü bin gibt es keinen Ton und auch in keinem Level. Meine letzte Lösung wäre nun nurnoch die Festplatte zu formatieren und Windows neu aufzusetzen um dann zu schauen ob es geht... Vielleicht hat jemand ja noch eine andere Idee.

    Windows 10
    CPU: AMD Ryzen 5 3600X
    GPU: Nvidia Geforce RTX 2060 Super (mit neuestem nicht-beta-Treiber)
    Sound läuft onboard über das Mainboard (B450)
    Share this post

  2. #2
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    2.195
    Servus und willkommen im Forum, Xenon224!

    Tut mir leid, dass wir das erst jetzt sehen.

    Ich habe das grade Mal getestet, bei mir ist der Sound da

    Könntest du uns bitte via Support-Website oder DN auf Facebook oder Twitter kontaktieren und deine Dxdiag und MsInfo bereitstellen?
    Share this post