1. #1
    Avatar von MrJerome21 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    3

    Problem der Lobbys

    Ich habe seit fast einer Woche das Problem, dass ich ständig aus der Lobby geworfen werde. Ich habe wie bei einigen Internetseiten zu diesem Fehler die Lobby gerejoined. Dies brachte mir aber Garnichts und deshalb wollte ich fragen was ich jetzt machen soll, denn ich kann selten mal überhaupt eine Runde beenden bevor ich gekickt werde
    Share this post

  2. #2
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    2.182
    Hey MrJerome21,

    herzlich Willkommen im Forum.

    Kannst du mir mitteilen, ob du eine Fehlermeldung angezeigt bekommst? Was steht in dieser Meldung?
    Folgende Schritte können helfen: https://support.ubisoft.com/de-DE/Fa...yper-Scape--PC

    Melde dich jederzeit bei uns, falls die Schritte nicht geholfen haben,

    Gruß
    -Duck
    Share this post

  3. #3
    Avatar von MrJerome21 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    3
    Hallo um auf die Frage erstmal einzugehen, ja mir wird eine Fehlermeldung angezeigt, unzwar Orchid-C015.Ich werde jetzt der Anleitung zu einer besseren Verbindung folgen und gucken ob es hilft.
    Gruß
    Jerome
    Share this post

  4. #4
    Avatar von MrJerome21 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    3
    Ich habe die Schritte so gut wie möglich verfolgt aber habe trotzdem noch das Problem. Außerdem kam jetzt auch noch der Fehlercode Oregano-800E0005.
    Share this post

  5. #5
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    3.034
    Danke für die Rückmeldung, MrJerome21!

    Die Open Beta ist ja leider jetzt schon vorbei, falls das aber nach dem Release nochmal auftritt, müssen wir uns das nochmal genauer ansehen.
    Share this post