1. #1
    Avatar von GreenFairyy Neuzugang
    Registriert seit
    Dec 2018
    Beiträge
    4

    Anno startet auf einmal nicht mehr

    Ich habe seit heute denselben Fehler... Das Spiel kann nicht gestartet werden.

    Die Tipps mit dem Umbenennen der Dateien habe ich umgesetzt: Es lädt jetzt etwas länger und stürzt dann trotzdem ab.
    Schade - es wäre eigentlich ein sehr tolles Spiel.



    Moderationshinweis
    Als Workaround für das Problem für Windows 7 Spieler:
    Deaktiviert das Uplay Overlay in den Einstellungen vorübergehend, siehe hier:
    https://forums-de.ubisoft.com/showth...=1#post2690527
    Share this post

  2. #2
    Avatar von RoliHoli Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    16
    Nach dem heutigen Update, habe ich das gleiche Problem.

    Anno 1800 startet bis die Epelepsiewarnung erscheinen soll, aber die erscheint nicht, dann bin ich wieder auf dem Desktop und uPlay öffnet sich.

    Habe jetzt mal alles deinstalliert und bin eben dabei neu zu installieren.
    Hoffe, dies hilft...
     4 people found this helpful
    Share this post

  3. #3
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    10.233
    Der erste Schritt ist immer, Dateien prüfen in Uplay.

    @RoliHoli
    sagst uns dann, ob das was gebracht hat?
    Share this post

  4. #4
    Avatar von FrankB2020 Junior Mitglied
    Registriert seit
    May 2019
    Beiträge
    36
    Bin gerade nach Hause gekommen und wollte Anno 1800 starten --> genau wie beim Vorgänger bis zur Epilepsiewarnung dann Absturz und zurück zu UPlay.

    Alle anderen Annos (2205, 2070) starten auch nicht.

    Nächster Versuch beim PC meiner Tochter --> Anno 1800 gestartet, der selbe SHIT.

    Das beide PCs gleichzeitig defekt sind ????. Da sind meine Lotto Chancen höher.
     2 people found this helpful
    Share this post

  5. #5
    Avatar von ekkY777 Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    1
    Selbes Problem hier auch...
    Datei überprüft, Neuinstalliert, Savegames raus kopiert... alles nichts geholfen...
    Somit denke ich auch, das es nach dem Update an Ubi liegen muss - sorry.
     2 people found this helpful
    Share this post

  6. #6
    Avatar von RoliHoli Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    16
    Zitat von LadyHahaa Go to original post
    Der erste Schritt ist immer, Dateien prüfen in Uplay.

    @RoliHoli
    sagst uns dann, ob das was gebracht hat?
    Dateien sind überprüft worden und es kam eine Meldung, dass die eben neu installierten Dateien eine Menge Fehler aufweisen. Ich soll sie reparieren lassen.
    Das habe ich gemacht.
    Auf Spielen geklickt, DirectX (2/4) wird installiert, dass Spiel startet bis der Epilepsiebildschirm kommen soll, und bin wieder auf dem Desktop.
    Die Anno1800.exe im Taskmanager verschwindet auch wieder. Uplay taucht erneut auf. Das wars.

    Das Ganze noch einmal. Wieder eine Menge beschädigter Dateien gefunden, wieder repariert. Meldung erscheint, dass ich das Spiel jetzt spielen kann...
    Und das Gleiche noch einmal...

    Keine Chance das Spiel zu starten..

    Und wenn es bei so vielen plötzlich Probleme gibt, dann liegt es wohl am aktuellen Patch, der uns das Spielen verweigert.
     4 people found this helpful
    Share this post

  7. #7
    Avatar von xfuppsix Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    2
    Hab das selbe problem.

    hab das game mittlerweile schon das zweite mal runtergeladen....und nein es geht nicht
    und ja PC alles in ordnung, falls wieder irgendwelche fragen von Mods oder Ubi-Mitarbeitern kommt....

    ahja...irgendwie war mir so - als ich uplay gestartet hatte kam ein 68MB? update? ....seitdem an geht es nicht mehr ....
     1 people found this helpful
    Share this post

  8. #8
    Avatar von RoliHoli Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    16
    Richtig, da kam ein Update.
    Das scheint der Verursacher zu sein.
    Share this post

  9. #9
    Avatar von Achtarm124 Forum Veteran
    Registriert seit
    Nov 2015
    Beiträge
    2.333
    Nur mal so zur Info - es handelte sich um ein Update von Uplay und es war kein Update von 1800. Und dieses Update hat nicht nur bei mir, sondern auch zig anderen zu keinen Problemen geführt.

    Auch bei den anderen hier Mitreissenden hier gilt - da jeder unterschiedliche Hardware hat zuzüglich sonstiger Softwarebeigaben sein Eigen nennt, wäre es sehr hilfreich, entsprechende Infos zu bekommen, um irgendwo einen Kerzenschimmer am Ende des Tunnels zu erahnen.
    Share this post

  10. #10
    Avatar von vanessab2015 Neuzugang
    Registriert seit
    Dec 2011
    Beiträge
    1
    Was ist denn jetzt schon wieder bei Ubisoft/Uplay los ????

    Wir wollten jetzt unsere Multiplayer-Partie zu viert weiter spielen und niemand von uns kann Anno 1800 starten !!

    Wir kommen fast bis zur "epileppi aber happy" Ansicht und dann fliegen wir raus.

    Seit einer Woche haben wir das Spiel und geht gar nichts mehr ! Toll
     1 people found this helpful
    Share this post

Seite 1 von 11 123 ... Letzte ►►