1. #1
    Avatar von Tronic_98 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    4

    Assassins Creed: Black Flag stürzt bei Start immer ab (auf Steam gekauft)

    Hallo erstmal,
    wie der Titel schon sagt, habe ich mir bei Steam Assassins Creed: Black Flag und zusätzlich den Seasonpass gekauft und dann die Aktivierungskeys dieser Produkte bei der Installation bei UPlay angegeben. Als das Spiel dann installiert war und ich es starten wollte, stürzte es direkt ab, ich bekam nicht einmal ein Intro oder etwas dergleichen. Stattdessen bekomme ich bei jedem Startversuch eine Email von Uplay mit einem Sicherheitscode. Muss ich diesen Codenoch irgendwo eingeben, um spielen zu können oder was ist da los? Mein System erfüllt die Voraussetzungen übrigens garantiert.
    Danke schonmal im Vorraus,
    MfG Tronic
    Share this post

  2. #2
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    6.588
    Hallo Tronic_98,

    das klingt für mich, als sei Uplay durch die 2-Schritt-Authentifizierung gesichert. Wahrscheinlich versucht Steam das Spiel zu starten und Uplay verweigert dies, da du nicht korrekt angemeldet bist.

    Bitte starte Uplay einmal einzeln, melde dich an und stell sicher, dass dein Gerät als vertrauenswürdig eingestuft wird (da gibt es direkt ein Kästchen, wenn du den Code eingibst), dann sollte das Problem nicht mehr auftreten.
    Share this post

  3. #3
    Avatar von Tronic_98 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    4
    Habe mich bei UPlay nochmal einzeln agemeldet und das Gerät als vertraunsvoll angegeben aber es funktioniert trotzdem nicht. Beim starten bekomme ich nur kurz einen Blackscreen, als wenn alles richtig läuft aber dann schließt sich das Spiel direkt wieder. Jetzt bekomme ich aber keine Email mehr mit einem Sicherheitscode....

    Es scheint mir aber auch, als wenn Uplay meinen PC nicht erkennt. Er ist zwar als trusted Device gespeichert aber trotzdem mus ich jedes Mal, wenn ich mich auslogge und wieder einlogge, wieder einen Sicherheitscode angeben und den PC nochmal als trusted device angeben.
    Share this post

  4. #4
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    6.588
    Hallo Tronic_98,

    dann schau doch mal bitte im Account-Management nach, da könntest du Steam trennen und anschließend neu verbinden bzw. auch die Authentifizierung testweise deaktivieren.
    Share this post

  5. #5
    Avatar von Tronic_98 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    4
    Es hilft alles nichts. Habe die Verifizierung deaktiviert und die Konten neu verknüpft. Immernoch das gleiche Ergebnis. Sieht nach nem Refund aus
    Share this post

  6. #6
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    6.588
    Du könntest noch folgende Anleitung durchgehen: https://support.ubisoft.com/de-DE/fa...roubleshooting
    Share this post

  7. #7
    Avatar von Tronic_98 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    4
    Immer wieder das gleiche Ergebnis. Habe auch schon mit dem Ubisoft Support gesprochen. Habe Uplay jetzt nochmal neu installiert und bin die Anleitung durchgegangen. Immer wieder das gleiche Ergebnis. Ich glaube das Problem liegt bei Uplay, weil ich immernoch bei jeder Anmeldung wieder nach einer Authentifizierung gefragt werde. Vielen Dank auf jeden Fall, dass du mir versucht hast, zu helfen aber ich gebe das Spiel jetzt wieder zurück.
    Share this post