1. #1
    Avatar von Unica2020 Neuzugang
    Registriert seit
    Jun 2020
    Beiträge
    7

    Assassin`s Creed Origins Instaliert nicht

    hey leute ich habe folgendes problem ich habe mir die letzen tage assasins creed origins and syndicate gekauft jeweils neu version mit cd code und allem
    doch immer wenn ich das spiel instalieren will sagt mir uplay das die verbindung unterbrochen wurde oder ein uplay dienst nmicht zur verfügung steht dabei ist es egal welchen tage oder welche uhrzeit ich es versuche. ich habe auch schon meine firewall ausnahme erstellt bzw sogar mal abgeschalten erfolg bleibt dennoch aus ich kann die spoiele nicht installieren warum nicht ? und gibt es eine möglichkeit die spiele zu installieren ?
    Share this post

  2. #2
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    1.593
    Servus und willkommen im Forum, Unica2020!

    Hast du Uplay von einer der DVDs installiert?

    Falls ja deinstalliere doch Uplay bitte einmal (Spiele können installiert bleiben) und installiere die neueste Version von Uplay von hier.

    Dann sollte das hoffentlich klappen.
    Share this post

  3. #3
    Avatar von Unica2020 Neuzugang
    Registriert seit
    Jun 2020
    Beiträge
    7
    wurde instaliert aber da bekomm ich wieder die meldung Verbindung wurde Unterbrochen
    Share this post

  4. #4
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    1.593
    Hmmm... scheint so, als ob sich dein Uplay generell nicht richtig verbinden könnte.

    In dem Fall würde ich auf diese Schritte hier setzen.
    Share this post

  5. #5
    Avatar von Unica2020 Neuzugang
    Registriert seit
    Jun 2020
    Beiträge
    7
    das hat auch nicht geholfen bin jeden schritt nach einander durch aber bleibt beim selben ergebniss
    Share this post

  6. #6
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    1.593
    Okay, noch immer keine Verbindung

    Dann führe bitte als nächstes eine Zurücksetzung des Netzwerkadapters und "Winsock" durch:

    1) Zur Anleitung der Zurücksetzung des Netzwerkadapters, nutze bitte diesen Link.


    2) Anschließend muss 'Winsock' zurückgesetzt werden.
    -- Klicke auf "Start", und gib "cmd" im Feld "Programme / Dateien durchsuchen" ein.
    -- Klicke mit der rechten Maustaste auf das Symbol "cmd.exe" und wähle "Als Administrator ausführen" aus.
    -- Im dem sich öffnenden schwarzen Fenster muss nun folgendes eingegeben und mit "Enter" bestätigt werden: netsh winsock reset
    -- Abschließend wirst du zum Neustart des Systems aufgefordert werden.
    Share this post

  7. #7
    Avatar von Unica2020 Neuzugang
    Registriert seit
    Jun 2020
    Beiträge
    7
    Wurde erledigt neue Fehlermeldung verbindung wurde unterbrochen =( ich hänge immer zwischen diesen beiden fehlern fest das muss doch lösbar sein
    Share this post

  8. #8
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    1.593
    Hmmm... ich würde mir das gerne Mal komplett ansehen, um ehrlich zu sein. Irgendwas übersehe ich, glaub ich...


    Kannst du uns bitte via Support-Website, Facebook oder Twitter kontaktieren und deine Dxdiag und MsInfo und die Log-Dateien von Uplay (Normalerweise unter C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs ) bereithalten/hochladen?
    Share this post

  9. #9
    Avatar von Unica2020 Neuzugang
    Registriert seit
    Jun 2020
    Beiträge
    7
    ich kann auf euere support seite keine datein anhängen oder einen Fall eröffnen es springt nur zurück ich kann sie aber hier rein stellen wenn das hilft
    Share this post

  10. #10
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    1.593
    Die DxDiag wirst du hier ohne Probleme posten können, aber die MsInfo ist meistens zu lang für einen Forumseintrag Machen wir es anders herum. Behalte deinen E-Mail-Account im Auge.
    Share this post