1. #1
    Avatar von Happ_yx_end Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    2

    Got a drop cant use it

    Got a twitch drop notification but uplay keeps telling me i recieved nothing. Pl help
    Share this post

  2. #2
    Avatar von Abu_Neo Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    1

    ACCESS droped in twitch but wont show the game

    I just got the notification, that i recieved the drop for the game. but when i login to my ubisoft account it wont show it to me. doese anyone know why?
    Share this post

  3. #3
    Avatar von Kuhaku82 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    1

    Same Problem

    same here
    Share this post

  4. #4
    Avatar von Ubi-AtomicMan Community Representative
    Registriert seit
    Apr 2019
    Beiträge
    1.331
    Hey everyone!

    If you earned your Twitch drops already, please go over to Uplay and click on the Hyper Scape news banner to activate your access.

    Also please be aware that these are the German forums so if you still need more assistance going forward, please make sure to switch to the right language forums.

    Thanks!
    Share this post

  5. #5
    Avatar von Loxianer Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    1
    leider habe ich das Problem auch und wohne in Deutschland...
    irgendwelche anderen Ideen auf lager? denn das was du vorgeschlagen hast haben natürlich viele versucht und trotzdem wird das Spiel nicht angezeigt.
    auf twitch den key bekommen aber auf eure drop Seite wird er mir nicht angezeigt und im client auch nicht!
    da momentan ja kein wirkliches T[CONTENTS_ANCHOR][/CONTENTS_ANCHOR]icket aufgemacht werden kann weill ihr den support gröstenteils eingestellt habt, muss ich hier wohl beten,
    Hilfe bitte
     1 people found this helpful
    Share this post

  6. #6
    Avatar von Happ_yx_end Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    2

    genau

    ja ich möchte unbedingt spielen und der drop wird nicht im uplay inventar angezeigt hab mich auch schon aus und eingeloggt und neu verbunden es passiert einfach nichts
    Share this post

  7. #7
    Avatar von Bombenleger6.11 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    2
    Ist bei mir gleich wie bei Luzianer.
    Share this post

  8. #8
    Avatar von Bombenleger6.11 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    2
    *Loxianer
    Share this post

  9. #9
    Avatar von Caspray Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    1
    Habe das selbe Problem
    Share this post