1. #11
    Avatar von ewaBier Junior Moderator
    Registriert seit
    May 2016
    Beiträge
    763
    Danke für die Info Enrag3.

    Das Problem ist bereits bekannt und es wird daran gearbeitet.

    Supportartikel
    Artikel im Forum

    Gruß,
    ewaBier
    Share this post

  2. #12
    Avatar von Ubi-kAn Ubisoft Support Staff
    Registriert seit
    Feb 2019
    Beiträge
    436
    Zitat von Enrag3.AiR Go to original post
    So ein kleines Update zum Thema,

    ich habe mal das gesamte Bitdefender Programm geschlossen bzw deaktiviert. Nun startet das Spiel so wie es soll. Es liegt speziell
    bei Bitdefender an der Option : ERWEITERTE GEFAHRENABWEHR. die normale Firewall und der Virenschutz waren kein Problem.
    Ich habe jetzt im E.G. Uplay sowie Rainbow als Ausnahme hinterlegt.

    Einziges kleines Problem was es noch gibt ist das Rainbow scheinbar beim beenden nicht sauber das Spiel schließt. Und das ist selbst beim kompletten deaktivieren
    von Bitdefender so. Also irgendetwas ist beim Update nicht mehr wie vorher. Hoffe ich konnte etwas weiter helfen
    Danke dir für die Info!

    Wie "ewaBier" erwähnt hat, ist dies bereits bekannt und wir arbeiten bereits an einer Lösung!
    Share this post

  3. #13
    Avatar von Predalien187666 Neuzugang
    Registriert seit
    Jul 2020
    Beiträge
    1
    wie bereits gesagt wurde liegt es an Bittdefender
    habe genau das selbe Problem wie bereits gesagt worden ist.
    Einfach kurz Bittdefender alles deaktivieren dann das Game starten von six sege und wenn Ihr im Game seid. könnt ihr im Bittdefender alles wieder aktivieren.
    Aber schön und Danke das an eine Fix gearbeitet wird.
     1 people found this helpful
    Share this post

  4. #14
    Avatar von Ubi-kAn Ubisoft Support Staff
    Registriert seit
    Feb 2019
    Beiträge
    436
    Freut mich, dass es bei dir auch so geklappt hat!

    Ich hoffe auf eine rasche Lösung für alle betroffenen Spieler!
    Share this post

  5. #15
    Avatar von Ubi-Aspira Community Representative
    Registriert seit
    Jul 2019
    Beiträge
    533
    Hallo zusammen,

    das Problem sollte mit dem heutigen J5S2.2 Patch behoben sein.

    Danke für euer Verständnis und viel Spaß beim Spielen!

    Grüße,
    Aspira
    Share this post