1. #1
    Avatar von Admiral_Drago Kam, sah und tippte
    Registriert seit
    Jul 2016
    Ort
    NRW
    Beiträge
    155

    Bug Kreuzer haben keine Türme

    Nach dem Session wechsel haben Kreuzer keine Türme mehr und ich muss sagen das stört mich als detail liebhaber Extremst. Wie kann so ein bug jetzt noch entstehen. bitte schnellstmöglich beheben es hempt bei mir den spielspaß sehr da ich ein Militärischer Anno spieler bin.
    Wohlgemerkt ist dieser bug textur fehler nicht nur bei mir sondern bei meinen Freunden ebenso.

    Immer nach dem Session wechsel fehlen diese.


    und entschuldigt aber ich konnte kein Beitrag im bugforum erstellen und auf eine Diskussion antworten wäre wohl zu lasch gewesen den ich möchte unter keinen umständen das dieser bug übersehen wird.

    Als schiffsliebhaber is das echt blöde anzusehen.


    So wut luft gemacht Danke fürs Lesen
     2 people found this helpful
    Share this post

  2. #2
    Avatar von Amperfox Neuzugang
    Registriert seit
    Dec 2019
    Beiträge
    1

    Fehlende Geschütztürme bei Schiffen

    Hallo, liebe Union!

    Seit einiger Zeit ist mir aufgefallen, daß bei Schiffen mit drehbaren Geschützen, sprich Schlachtkreuzer und Monitor, diese nach einer Überfahrt in eine andere Session nicht mehr angezeigt werden, siehe Bild



    Das Problem ist rein optisch, das Schiff kann weiter ganz normal schießen und das Problem kann mit einem Neustart des Spiels behoben werden, sieht aber eben nicht sonderlich schick aus. Hat noch einer von euch das Problem? Liegt's vielleicht an meinen Grafikeinstellungen?
    Share this post

  3. #3
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    10.032
    Hallo Amperfox

    das ist ein bekannter kleiner Bug.
    Es liegt nicht an deinen Grafikeinstellungen.
    Zwischendurch tauchen die Geschütztürme wieder auf.
    Ich suche gerade noch den anderen Beitrag.

    Edith dankt wolfgang für's finden.
    Beiträge zusammengeführt.
    Share this post