1. #1
    Avatar von turbo.O Neuzugang
    Registriert seit
    Jun 2018
    Beiträge
    6

    Multiplayer: "Karte kann nicht geöffnet werden"

    Hallo zusammen,

    ein Freund und ich haben das Problem, dass wir keine selbst erstellten Karten zusammen spielen können.
    Es kommt immer die Meldung: "Karte kann nicht geöffnet werden" und er bzw. ich werden dann wieder aus der Lobby geworfen.

    Ist es überhaupt möglich selbst erstellte Karten zusammen zu spielen?

    Wir haben schon alles mögliche probiert...

    1. Karte bei beiden Spielern in den gleichen Maps-Order ("User") kopiert --> Ohne Erfolg
    2. Einmal er und einmal ich haben eine Lobby erstellt --> Ohne Erfolg
    3. Siedler 3 als Administrator gestartet --> Ohne Erfolg

    Wir sind für jegliche Tipps dankbar!

    Vielen Dank für die Hilfe!

    LG // turbo
     1 people found this helpful
    Share this post

  2. #2
    Avatar von turbo.O Neuzugang
    Registriert seit
    Jun 2018
    Beiträge
    6
    Niemand eine Idee / Lösung?
    Share this post

  3. #3
    Avatar von Timalca Neuzugang
    Registriert seit
    Nov 2018
    Beiträge
    3
    Hab das selbe Problem.


    Finde es echt Schade dass es hier keinen Support von Ubisoft gibt.
    Share this post

  4. #4
    Avatar von muf Moderator
    Registriert seit
    Apr 2002
    Ort
    Neu-Ulm
    Beiträge
    3.781
    Habt Ihr mal die Forensuche bemüht? Es gibt bereits mehrere Threads zu dem Thema - auch mit Lösungen.
    Ich kann aktuell keinen Fehler in Eurem Vorgehen finden, die Karten müssen halt bei jedem Spieler im Spiele Ordner (nicht unter Dokumente) ins Map\User Verzeichnis oder alternativ nach Maps\Multi.
    Share this post

  5. #5
    Avatar von CookieButton Kam, sah und tippte
    Registriert seit
    Dec 2018
    Beiträge
    279
    Zitat von muf Go to original post
    Habt Ihr mal die Forensuche bemüht?
    Du scheinbar auch nicht. ^^
    Such mal die exakte Fehlermeldung von ihm "Karte kann nicht geöffnet werden". Kommt nur sein Thema dabei raus. Man kann ihm da echt keinen Vorwurf machen.
     1 people found this helpful
    Share this post

  6. #6
    Avatar von muf Moderator
    Registriert seit
    Apr 2002
    Ort
    Neu-Ulm
    Beiträge
    3.781
    Diesen Thread hatte ich in Erinnernung: https://forums-de.ubisoft.com/showth...espielt-werden

    Selbst erstellte Karten müssen ins Installaltionsverzeichnis vom Spiel ( z.B. C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\thesettlers4\Map\User ).

    Der Editor exportiert sie leider fälschlicherweise ins Benutzerverzeichnis (Dokumente\TheSettlers4\Maps\User), von da aus funktionieren sie nicht, soweit ich weiß.

    Wahlweise kann man auch probieren, sie nach C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\thesettlers4\Map\Multiplayer zu kopieren. Dann sollten sie im Spiel unter Mehrspielerkarten, statt Selbsterstellte auftauchen. Solange alle Spieler die Karte im selben Verzeichnis haben, sollte das so funktionieren.
    Share this post

  7. #7
    Avatar von turbo.O Neuzugang
    Registriert seit
    Jun 2018
    Beiträge
    6
    Nein, funktioniert eben leider nicht.
    Share this post

  8. #8
    Avatar von turbo.O Neuzugang
    Registriert seit
    Jun 2018
    Beiträge
    6
    Kann man seine Beiträge hier nicht noch einmal bearbeiten?
    Mag sein, dass es vllt. so bei Siedler 4 funktioniert, aber bei Siedler 3 haben wir diese Prozedere schon durch...

    Hat alles nichts gebracht.
    Share this post

  9. #9
    Avatar von turbo.O Neuzugang
    Registriert seit
    Jun 2018
    Beiträge
    6
    Gibt es eine Möglichkeit den Fehler direkt an Ubisoft zu melden?
    Ich meine man kauft sich das Game, wo geworben wird, dass man Online spielen kann, aber letztendlich ist man extrem eingeschränkt...

    Die vorinstallierten Karten sind zum Teil alle laaaaangweilig...
    Share this post

  10. #10
    Avatar von CookieButton Kam, sah und tippte
    Registriert seit
    Dec 2018
    Beiträge
    279
    Nein, sieh dich mal hier um. Jegliches Feedback wird nach einer generischen Antwort nach /dev/null weitergeleitet.
    Share this post